<!DOCTYPE html><html lang="en" class="device-desktop"><head><script type="text/javascript">window.cX = window.cX || {}; window.cX.callQueue = window.cX.callQueue || [];
    window.cX.callQueue.push(['setEventAttributes', { origin: 'uef-postimees.ee', persistedQueryId: '1c54cae467b213d1155af7aa7b676e8c02c67588' }]);</script><script type="text/javascript" async="" src="//cdn.tinypass.com/api/tinypass.min.js"></script><meta charset="utf-8"><meta name="viewport" id="viewport-meta" content="width=1280"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="theme-color" content="#0064FA"><link rel="icon" type="image/png" sizes="any" href="https://f.pmo.ee//logos/1474/50b75d2fa3f46dc17b9a982a5b33983b.svg"><link rel="apple-touch-icon" href="https://f.pmo.ee//logos/1474/3c934edb576710b8cd1d05e85a991855.png"><link rel="manifest" href="https://news.postimees.ee/manifest" crossorigin="use-credentials"><meta property="fb:app_id" content="355558204596855"><meta property="og:image" content="https://f9.pmo.ee/kfIcoA3CrGY4OljQKZG_bttO6mA=/1200x630/filters:focal(710x474:725x489)/nginx/o/2022/11/10/14952446t1h3e0d.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:image" content="https://f9.pmo.ee/kfIcoA3CrGY4OljQKZG_bttO6mA=/1200x630/filters:focal(710x474:725x489)/nginx/o/2022/11/10/14952446t1h3e0d.jpg"><meta property="twitter:image:width" content="1200"><meta property="twitter:image:height" content="630"><meta property="og:title" content="Voting rights of Russian citizens – Isamaa and the Reform Party would abolish it, the Social Democrats would keep it"><meta property="twitter:title" content="Voting rights of Russian citizens – Isamaa and the Reform Party would abolish it, the Social Democrats would keep it"><meta property="og:url" content="https://news.postimees.ee/7646571/voting-rights-of-russian-citizens-isamaa-and-the-reform-party-would-abolish-it-the-social-democrats-would-keep-it"><meta property="twitter:url" content="https://news.postimees.ee/7646571/voting-rights-of-russian-citizens-isamaa-and-the-reform-party-would-abolish-it-the-social-democrats-would-keep-it"><meta property="og:site_name" content="Estonian news"><meta property="og:description" content="The Reform Party would limit the right of citizens of countries which threaten Estonia&#39;s security, i.e. Russia, to elect local government councils, the ruling coalition partner Isamaa is willing to negotiate on this issue, but the Social Democrats fail to see the point of the bill."><meta property="twitter:description" content="The Reform Party would limit the right of citizens of countries which threaten Estonia&#39;s security, i.e. Russia, to elect local government councils, the ruling coalition partner Isamaa is willing to negotiate on this issue, but the Social Democrats fail to see the point of the bill."><meta property="og:type" content="article"><meta property="article:section" content="Estonian news"><meta property="article:tag" content="russia"><meta property="article:tag" content="elections"><meta property="article:tag" content="citizenship"><meta name="article:published_time" content="2022-11-11T18:33:05+02:00"><meta name="article:modified_time" content="2022-11-11T18:33:05+02:00"><meta name="cXenseParse:articleId" content="7646571"><meta name="cXenseParse:thumbnailUrl" content="//f9.pmo.ee/kfIcoA3CrGY4OljQKZG_bttO6mA=/1200x630/filters:focal(710x474:725x489)/nginx/o/2022/11/10/14952446t1h3e0d.jpg"><meta name="description" content="The Reform Party would limit the right of citizens of countries which threaten Estonia&#39;s security, i.e. Russia, to elect local government councils, the ruling coalition partner Isamaa is willing to negotiate on this issue, but the Social Democrats fail to see the point of the bill."><meta name="keywords" content="russia, elections, citizenship"><link rel="preconnect" href="https://www.google-analytics.com"><link rel="preconnect" href="https://www.google.com"><link rel="preconnect" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="//www.facebook.com"><link rel="canonical" href="https://news.postimees.ee/7646571/voting-rights-of-russian-citizens-isamaa-and-the-reform-party-would-abolish-it-the-social-democrats-would-keep-it"><link rel="alternate" type="application/rss+xml" title="RSS" href="https://news.postimees.ee/rss"><title>Voting rights of Russian citizens – Isamaa and the Reform Party would abolish it, the Social Democrats would keep it</title><link href="https://f.pmo.ee/fonts/GTEesti.css" rel="stylesheet"><link href="https://f.pmo.ee/fonts/Charter.css" rel="stylesheet"><link href="https://www.postimees.ee/build-mm-v6/ee-4c623549e990119cd707.css" rel="stylesheet" type="text/css"><style>:root {
    --section-color: #0064FA;
    --section-color-rgb: #0064FA;
    --section-secondary-color: #0000ba;
    --section-secondary-color-rgb: #0000ba;
    --section-tertiary-color: #a5e6e9;
    --section-tertiary-color-rgb: #a5e6e9;
    --section-quaternary-color: #d5d8dd;
    --section-quaternary-color-rgb: #d5d8dd;

    --background-color: #fff;
    --background-color-rgb: 255, 255, 255;

    --text-color: #262626;
    --line: #d5d8dd;
    --gray: #717c8e;
    --lightgray: #d5d8dd;
    --lightest: #eef3f6;
    --lightyellow: #ffffe0;
    --warning: #ffca0a;

    --coma-background-color: #717c8e;
    --opinion-background-color: #faefea;
    --opinion-text-color: #e7765a;
    --hover-background-color: #dde7ee;
    --white-or-black: #fff;
    --exclamation-color: #262626;
    --exclamation-background-color: #081a2b;

    
      --font-html: 'GT Eesti', Arial, sans-serif;
    
      --font-content: 'Charter', serif;
    

    
      --header-background-color: var(--section-secondary-color);
    

    --elu24-color: #f10000;
    --klik-color: #6a11cb;
  }

  blockquote.image-quote::before,
  .blockquote-container::before,
  blockquote:not(.instagram-media-registered):not(.instagram-media):not(.twitter-tweet):before {
    background-color: var(--section-color);
  }

  .list-article__feed-label {
    background-color: #0064FA;
  }</style><script>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</script><script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async="async" defer="defer"></script><script>var _sf_async_config = window._sf_async_config = window._sf_async_config || {};
      _sf_async_config.uid = '48158';
      _sf_async_config.domain = 'postimees.ee';
      _sf_async_config.useCanonical = true;
      _sf_async_config.authors = 'Loora-Elisabet Lomp';</script><script>!function () {
      let e = document.cookie.match(new RegExp("(?:^|; )" + "pm_c_list".replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, "\\$1") + "=([^;]*)")),
        c = !!e && decodeURIComponent(e[1]);
      if (c) try {
        c = JSON.parse(c) || []
      } catch (e) {
      }
      window.clist = c
    }();

    function altFind(arr, callback) {
      for (var i = 0; i < arr.length; i++) {
        var match = callback(arr[i]);
        if (match) {
          return arr[i];
        }
      }
    }

    const slist = !window.clist || !Array.isArray(window.clist) ? false : altFind(window.clist, function (item) {
      return item.id === 'stat'
    });

    if (slist &&
      !slist.value) {
      var _sf_async_config = window._sf_async_config = window._sf_async_config || {};
      _sf_async_config.noCookies = true;
      var pp_gemius_dnt = 1;
    }</script><script>window._APP_ = {
      config: "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",
      device: "1Bob25lIjpmYWxzZSwiaXNUYWJsZXQiOmZhbHNlLCJpc0Rlc2t0b3AiOnRydWUsImlzQXBwIjpmYWxzZX0=eyJpc"
    };</script><script type="text/javascript">tp = window.tp || [];
      tp.push(["setPianoIdUrl", 'https://id-eu.piano.io']);
      tp.push(["setAid", "dcNaXs4tpe"]);
      tp.push(["setCxenseSiteId", "2478443492441614116"]);
      tp.push(["setEndpoint", 'https://experience-eu.piano.io/api/v3']);
      tp.push(["setUseTinypassAccounts", false]);
      tp.push(["setUsePianoIdUserProvider", false ]);
      tp.push(["setUsePianoIdLiteUserProvider", true ]);
      tp.push(['setPianoIdUrl', 'https://id-eu.piano.io/']);</script></head><body class="section-1474 article-7646571"><script>if (document.cookie.indexOf(`gravity=off`) >= 0) document.documentElement.classList.add('dark-theme');</script><div id="vDRIJsNa6y"><div class="adBanner ad dfp dfp_ad ad01" style="height: 1px; width: 1px; background-color: transparent; margin-top: -1px;"></div></div><script>window.secureUrl = "https://secure.postimees.ee";</script><div class="native-header-bar"></div><div class="header__top"><div class="root header__top--inner flex flex--align-items-center flex--justify-content-space-between"><div class="header__top--left"><span>Su, 13.11.2022</span><div class="menu-item--container"><a href="https://ilmajaam.postimees.ee" class="menu-item">Weather</a></div></div><div class="digipakett-header-piano"></div><digipakett-header></digipakett-header><div class="header__top--right flex"><div class="menu-item--container"><a href="https://www.postimees.ee/contact" target="_blank" rel="noopener" class="menu-item">Customer Care</a></div><div class="menu-item--container"><a href="https://tellimine.postimees.ee/" target="_blank" rel="noopener" class="menu-item">Subscriptions</a></div><div class="menu-item--container"><a href="http://kuulutus.postimees.ee/" target="_blank" rel="noopener" class="menu-item">Announcements</a></div><div class="menu-item--container"><a href="http://reklaam.postimees.ee/" target="_blank" rel="noopener" class="menu-item">Advertising</a></div><div class="menu-item--container"><a href="http://rus.postimees.ee" target="_blank" rel="noopener" class="menu-item">RUS</a></div><div class="menu-item--container"><a href="https://www.postimees.ee" target="_blank" rel="noopener" class="menu-item">EST</a></div></div></div></div><div id="header-observer"></div><header class="header header--sticky"><div class="root flex flex--align-items-stretch header__items"><a href="https://news.postimees.ee" class="header-logo header-logo--large" style="--width: 186px; --height: 36px"><img src="https://f.pmo.ee/logos/1474/4b409d3cc2f90c0b5e33d2f4a68d1602.svg" height="100%" alt="Estonian news"></a><div class="header__right-side flex flex--align-items-stretch"><nav class="flex menu-items menu-items--main"><div class="menu-item--container menu-item--active"><a href="https://news.postimees.ee" target="_self" rel="noopener" class="menu-item">News</a></div><div class="menu-item--container"><a href="https://www.postimees.ee" target="_self" rel="noopener" class="menu-item">Eesti keeles</a></div><div class="menu-item--container"><a href="https://rus.postimees.ee" target="_self" rel="noopener" class="menu-item">На русском</a></div><div class="menu-item--container"><a href="https://arvamus.postimees.ee" target="_self" rel="noopener" class="menu-item">Arvamus</a></div><div class="menu-item--container"><a href="https://maailm.postimees.ee" target="_self" rel="noopener" class="menu-item">Maailm</a></div><div class="menu-item--container"><a href="https://sport.postimees.ee" target="_self" rel="noopener" class="menu-item">Sport</a></div><div class="menu-item--container"><a href="https://majandus.postimees.ee" target="_self" rel="noopener" class="menu-item">Majandus</a></div><div class="menu-item--container"><a href="https://tarbija.postimees.ee" target="_self" rel="noopener" class="menu-item">Tarbija</a></div><div class="menu-item--container"><a href="https://naine.postimees.ee" target="_self" rel="noopener" class="menu-item">Naine</a></div><div class="menu-item--container"><a href="https://elu24.postimees.ee" target="_self" rel="noopener" class="menu-item">Elu24</a></div></nav><div class="header__actions flex flex--align-items-stretch flex--justify-content-end"><a class="flex flex--align-items-center" href="https://news.postimees.ee/search"><svg viewBox="0 0 24 24" width="24" height="24"><title>Search</title><path fill="currentColor" d="m22 20.6-5.7-5.7c1.1-1.4 1.7-3.1 1.7-4.9 0-4.4-3.6-8-8-8s-8 3.6-8 8 3.6 8 8 8c1.8 0 3.5-.6 4.9-1.7l5.7 5.7 1.4-1.4zM10 16c-3.3 0-6-2.7-6-6s2.7-6 6-6 6 2.7 6 6-2.7 6-6 6z"></path></svg></a><user-avatar eager></user-avatar></div></div></div></header><digipakett-generic eager></digipakett-generic><div class="digipakett-branding-root-container-piano"></div><div class="dfp-ad dfp-ad--out-of-page"><div class="dfp-ad__ad dfp_ad" data-load-instantly="true" data-path="/621" data-ignore-adpositions="true" id="dfp-full-screen" data-sizes="out-of-page"></div></div><div class="piano-product-offer-fullscreen-desktop"></div><div class="dfp-ad dfp-ad--out-of-page"><div class="dfp-ad__ad dfp_ad" data-load-instantly="true" data-path="/59" data-ignore-adpositions="true" id="dfp-scroller" data-sizes="out-of-page"></div></div><div class="piano-product-offer-desktop-bottom-strip"></div><div class="dfp-ad dfp-ad--sitehat"><div class="dfp-ad__ad dfp_ad" data-load-instantly="true" data-path="/212" data-ignore-adpositions="true" id="dfp-sitehat" data-sizes="sitehat" data-show-close="true"></div></div><article itemscope itemtype="http://schema.org/NewsArticle" data-article-index="0" class="article selected-article" data-article-id="7646571"><div class="root breadcrumb"><div class="flex flex--align-items-center"><div class="col-2 flex flex--align-items-center"><div class="pattern--cubes pattern--cubes-12 flex--equal-width"></div><div class="space"></div></div><ul class="breadcrumb__items flex flex--align-items-center"><li class="breadcrumb-item" itemprop="articleSection"><a href="https://news.postimees.ee">Estonian news</a></li></ul><div class="space"></div><div class="col pattern--cubes pattern--cubes-12"></div></div></div><div class="article__top root"><div class="flex flex--align-items-start"><div class="col-2 pull-right"></div><div class="flex--equal-width"><div class="space--l"></div></div><div class="col-2"></div></div><div class="flex flex--align-items-start"><div class="col-2 pull-right"></div><div class="flex--equal-width"><h1 class="article__headline" itemprop="headline name">Voting rights of Russian citizens – Isamaa and the Reform Party would abolish it, the Social Democrats would keep it</h1></div><div class="col-2"></div></div><div class="space--m"></div><div class="flex"><div class="col-2"></div><div class="flex--equal-width"><div class="authors flex flex--justify-content-start flex--align-items-center"><div class="authors__images flex"><a class="author__image" href="https://news.postimees.ee/author/141237"><img alt="Loora-Elisabet Lomp" src="//f7.pmo.ee/rxLKoiXLKbEqBFGpK_TlpyyUa24=/112x112/nginx/o/2018/11/05/11552227t1hc6af.jpg" itemprop="image" width="56" height="56"></a></div><div><div class="author__name notranslate"><a href="https://news.postimees.ee/author/141237" itemscope itemprop="author" itemtype="http://schema.org/Person"><span itemprop="name" translate="no">Loora-Elisabet Lomp</span></a><span class="author__position" itemprop="jobTitle">, Eesti uudiste päevatoimetaja</span></div><div class="article__publish-date" itemprop="datePublished" content="2022-11-11T18:33:06+02:00">11th November 2022, 18:33</div></div></div></div><div class="col--300"></div></div><div class="space--m"></div></div><div><div class="root article__sticky-headline-container" style="z-index: 4; margin-top:-51px;"><div class="article__sticky-headline">Voting rights of Russian citizens – Isamaa and the Reform Party would abolish it, the Social Democrats would keep it</div><div class="article__progress flex flex--justify-content-end"><div class="article__progress-bar"></div></div></div><div class="article-share-sticky" data-sticky=""><div class="article-share flex flex--direction-column flex--align-items-center"><a target="_blank" rel="noopener" onmousedown="if (window.dataLayer) {window.dataLayer.push({event: 'socialShare',eventCategory: 'Share content',eventAction: 'Article share'});} window.cX.callQueue.push([
        'sendEvent',
        'Share content',
        {
          eventCategory: 'Share content',
          eventAction: 'Article share',
          eventLabel: 'Facebook',
        },
      ]);" href="https://www.facebook.com/sharer/sharer.php?s=100&u=https://news.postimees.ee/7646571/voting-rights-of-russian-citizens-isamaa-and-the-reform-party-would-abolish-it-the-social-democrats-would-keep-it%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dshare-buttons%26utm_content%3D7646571" class="article-share__item" data-sharing-method="Facebook"><svg viewBox="0 0 24 24" width="24" height="24"><title>Facebook</title><path fill="currentColor" d="M12 2.05c-5.52 0-10 4.48-10 10 0 5.01 3.69 9.15 8.51 9.88V14.7H8.03v-2.63h2.47v-1.75c0-2.9 1.41-4.17 3.82-4.17 1.15 0 1.76.09 2.05.12v2.29h-1.64c-1.02 0-1.38.97-1.38 2.06v1.44h2.99l-.41 2.63h-2.59v7.25c4.88-.66 8.65-4.84 8.65-9.9C22 6.53 17.52 2.05 12 2.05z"></path></svg> </a><a target="_blank" onmousedown="if (window.dataLayer) {window.dataLayer.push({event: 'socialShare',eventCategory: 'Share content',eventAction: 'Article share'});}" class="article-share__item" href="https://www.linkedin.com/shareArticle?title=Voting%20rights%20of%20Russian%20citizens%20%E2%80%93%20Isamaa%20and%20the%20Reform%20Party%20would%20abolish%20it%2C%20the%20Social%20Democrats%20would%20keep%20it&url=https://news.postimees.ee/7646571/voting-rights-of-russian-citizens-isamaa-and-the-reform-party-would-abolish-it-the-social-democrats-would-keep-it%3Futm_source%3Dlinkedin.com%26utm_medium%3Dsocial%26utm_campaign%3Dshare-buttons%26utm_content%3D7646571" data-sharing-method="LinkedIn"><svg viewBox="0 0 24 24" width="24" height="24"><title>LinkedIn</title><path fill="currentColor" d="M12 2C6.49 2 2 6.49 2 12s4.49 10 10 10 10-4.49 10-10S17.51 2 12 2zM8.96 16.35H7.22V9.83h1.74v6.52zm-.87-7.83a.87.87 0 1 1 .001-1.741.87.87 0 0 1-.001 1.741zm9.13 7.83h-1.74v-3.26a1.52 1.52 0 1 0-3.04 0v3.26H10.7V9.83h1.74v.79c.51-.49 1.2-.79 1.96-.79 1.56 0 2.83 1.27 2.83 2.83v3.69z"></path></svg> </a><a target="_blank" onmousedown="if (window.dataLayer) {window.dataLayer.push({event: 'socialShare',eventCategory: 'Share content',eventAction: 'Article share'});}" class="article-share__item" href="https://twitter.com/share?text=Voting%20rights%20of%20Russian%20citizens%20%E2%80%93%20Isamaa%20and%20the%20Reform%20Party%20would%20abolish%20it%2C%20the%20Social%20Democrats%20would%20keep%20it&url=https://news.postimees.ee/7646571/voting-rights-of-russian-citizens-isamaa-and-the-reform-party-would-abolish-it-the-social-democrats-would-keep-it%3Futm_source%3Dtwitter.com%26utm_medium%3Dsocial%26utm_campaign%3Dshare-buttons%26utm_content%3D7646571" data-sharing-method="Twitter"><svg viewBox="0 0 24 24" width="24" height="24"><title>Twitter</title><path fill="currentColor" d="M22 5.8c-.74.33-1.53.55-2.36.65a4.07 4.07 0 0 0 1.8-2.27c-.79.47-1.67.81-2.61 1-.75-.8-1.81-1.3-2.99-1.3a4.1 4.1 0 0 0-4.1 4.1c0 .32.04.64.11.93-3.41-.17-6.43-1.8-8.46-4.29-.35.61-.55 1.31-.55 2.07 0 1.42.72 2.68 1.82 3.41-.67-.02-1.3-.2-1.86-.51v.05a4.09 4.09 0 0 0 3.29 4.02c-.34.09-.71.14-1.08.14-.26 0-.52-.03-.77-.07a4.103 4.103 0 0 0 3.83 2.85 8.225 8.225 0 0 1-6.08 1.7 11.65 11.65 0 0 0 6.29 1.84c7.55 0 11.67-6.25 11.67-11.67 0-.18 0-.35-.01-.53A8.3 8.3 0 0 0 22 5.8z"></path></svg></a><div class="article-share__separator"></div><a href="https://news.postimees.ee/7646571/voting-rights-of-russian-citizens-isamaa-and-the-reform-party-would-abolish-it-the-social-democrats-would-keep-it/comments" class="article-share__item article-share__item--comments"><svg viewBox="0 0 24 24" width="24" height="24"><title>Comments</title><path fill="currentColor" d="M12 2C6.5 2 2 6.5 2 12c0 2.61 1.02 5 2.68 6.78L2 22h10c5.5 0 10-4.5 10-10S17.5 2 12 2zm0 18H6.27l1.07-1.29-1.2-1.29A7.97 7.97 0 0 1 4 12c0-4.41 3.59-8 8-8s8 3.59 8 8-3.59 8-8 8zm5.5-7h-11v-2h11v2zM16 9H8V7h8v2zm0 8H8v-2h8v2z"></path></svg> </a><span class="article-share__item article-share__item--bookmark js-article-bookmark warning-right" data-warning="Log in to add a bookmark." data-article-id="7646571"></span></div></div><div class="root flex article-body-content article-body-content--1"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--image article-body__item--lead"><figure class="figure" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="//f9.pmo.ee/aEiboE9_r2Jxs475oPAU2pm4Zys=/1536x0/filters:focal(710x474:725x489)/nginx/o/2022/11/10/14952446t1h3e0d.jpg"><figure-fullscreen eager :image-id="14952446" image-url="//f9.pmo.ee/LH7z03IlxhtSagzQJnjYxaNxOOM=/fit-in/2560x2560/filters:no_upscale()/nginx/o/2022/11/10/14952446t1h3e0d.jpg"></figure-fullscreen><div class="figure__image-wrapper figure__image-loading" style="--height-ratio: 0.00"><img class="figure__image" onclick="triggerEvent('articleImageClick', 14952446)" src="//f9.pmo.ee/aEiboE9_r2Jxs475oPAU2pm4Zys=/1536x0/filters:focal(710x474:725x489)/nginx/o/2022/11/10/14952446t1h3e0d.jpg" onload="this.parentElement.classList.remove('figure__image-loading')" alt="Prime Minister Kaja Kallas (left), Minister of Justice Lea Danilson-Järg (right). «If the Reform Party is willing to support its own bill, then it would be wise to move forward with it and seek support for it from other political parties in the parliament,» says the Minister of Justice."></div><figcaption class="figure__caption"><span class="figure__caption--title">Prime Minister Kaja Kallas (left), Minister of Justice Lea Danilson-Järg (right). «If the Reform Party is willing to support its own bill, then it would be wise to move forward with it and seek support for it from other political parties in the parliament,» says the Minister of Justice.</span> <span class="figure__caption--name">Photo: <span class="notranslate" translate="no">Mihkel Maripuu</span></span></figcaption></figure></div><div class="article-body__item article-body__item--articleBullets article-body__item--lead" itemprop="description"><ul class="article-bullets article-content"><li class="article-bullets__bullet">Läänemets: The Reform Party’s agenda is shaped by extreme nationalism imported by EKRE.</li><li class="article-bullets__bullet">The total number of votes by citizens of the Russian Federation and Belarus was 30,487.</li><li class="article-bullets__bullet">Danilson-Järg: they are responsible for what Russia is now doing in Ukraine.</li></ul></div><div class="article-body__item article-body__item--htmlElement article-body__item--lead" itemprop="description"><p>The Reform Party would limit the right of citizens of countries which threaten Estonia's security, i.e. Russia, to elect local government councils, the ruling coalition partner Isamaa is willing to negotiate on this issue, but the Social Democrats fail to see the point of the bill.</p></div></div><cookie-paywall eager article-id="7646571"></cookie-paywall></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><toggle-when-adfree :make-hidden="false" class="flex--equal-width replacement-top-articles"><div data-sticky=""><section class="top-articles flex flex--direction-column"><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-11-11T18:33:06+02:00"><meta itemprop="dateModified" content="2022-11-11T18:33:05+02:00"><meta itemprop="author" content="Loora-Elisabet Lomp"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7646571/voting-rights-of-russian-citizens-isamaa-and-the-reform-party-would-abolish-it-the-social-democrats-would-keep-it" itemprop="url"><div class="top-article__section">Estonian news</div><div class="top-article__headline">Voting rights of Russian citizens – Isamaa and the Reform Party would abolish it, the Social Democrats would keep it</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-11-10T17:28:49+02:00"><meta itemprop="dateModified" content="2022-11-10T17:28:48+02:00"><meta itemprop="author" content="Meinhard Pulk"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7645652/assigning-a-british-brigade-to-the-division-took-a-lot-of-persuasion" itemprop="url"><div class="top-article__section">Estonian news</div><div class="top-article__headline">Assigning a British brigade to the division took a lot of persuasion</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-11-09T12:06:00+02:00"><meta itemprop="dateModified" content="2022-11-10T12:12:01+02:00"><meta itemprop="author" content="Mikk Salu"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7645291/the-state-s-hasty-plan-might-obstruct-wind-farms-development" itemprop="url"><div class="top-article__section">Estonian news</div><div class="top-article__headline">The state’s hasty plan might obstruct wind farms’ development</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-11-08T13:13:00+02:00"><meta itemprop="dateModified" content="2022-11-09T13:17:02+02:00"><meta itemprop="author" content="BNS"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7644511/marko-mihkelson-announces-decision-to-step-down-as-head-of-foreign-affairs-committee" itemprop="url"><div class="top-article__section">Estonian news</div><div class="top-article__headline">Marko Mihkelson announces decision to step down as head of foreign affairs committee</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-11-07T12:41:00+02:00"><meta itemprop="dateModified" content="2022-11-09T12:46:21+02:00"><meta itemprop="author" content="Liina Laks"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7644470/600-jobs-under-threat-several-estonian-enterprises-laying-off-workers" itemprop="url"><div class="top-article__section">Estonian news</div><div class="top-article__headline">600 jobs under threat: several Estonian enterprises laying off workers</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-11-04T20:13:08+02:00"><meta itemprop="dateModified" content="2022-11-04T20:13:08+02:00"><meta itemprop="author" content="Carl-Robert Puhm"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7641611/the-finnish-lng-terminal-will-not-receive-the-estonian-taxpayers-money" itemprop="url"><div class="top-article__section">Estonian news</div><div class="top-article__headline">The Finnish LNG terminal will not receive the Estonian taxpayers’ money</div></a></article></section></div></toggle-when-adfree><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-daq7h2cbe2" data-sizes="tower"></div></div></div></aside></div><div class="root flex"><div class="col-1"></div><div class="article-body__item flex--equal-width piano-subscribe-newsletter-after-lead"></div></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-acxgfou5gw" data-keyvalues="[{&quot;key&quot;:&quot;article_length&quot;,&quot;value&quot;:&quot;medium&quot;}]" data-sizes="horizontal"></div></div><div class="root flex article-body-content article-body-content--4"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>According to the bill proposed by the Reform Party, the government could temporarily limit with its resolution for security reasons the voting rights of citizens of countries which threaten the security of Estonia. The resolution would state the justification for the restriction, the deadline and the possibility and procedure for making justified exceptions.</p></div><div class="article-body__item article-body__item--htmlElement"><p>According to the bill, this is a preventive measure so that citizens of third countries posing a security risk would not be able to influence Estonia's national security, constitutional order and state values ​​with the right to vote in local election. “The right to vote is not just a formal right to elect somebody. The right to vote has consequences, because on the basis of the votes, a local council is formed, whose decisions include, among other things, the use of language in local schools, the protection and promotion of the Estonian language and culture in the territory of the municipality, etc.”, the draft reads.</p></div><div class="article-body__item article-body__item--htmlElement"><p>The author of the idea of ​​the bill, Eerik-Niiles Kross (RE), told Postimees that the logic of his bill is based on the fact that the Estonian legal environment includes the measure of suspending the right to vote due to the actual security situation. “It is quite clear that we have an emergency situation. Estonia's ally is at war, and a neighboring country aggressive towards us is also at war. Russia has used issuing passports to Russian-speaking people for political purposes,” said Kross. This was the case both in Ukraine (also earlier) and, for example, in Georgia. “The consequences of granting Russian citizenship through a streamlined procedure can now be seen," he added.</p></div></div></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-wpftao6qys" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-edl9bx41w6" data-keyvalues="[{&quot;key&quot;:&quot;article_length&quot;,&quot;value&quot;:&quot;medium&quot;}]" data-sizes="horizontal"></div></div><div class="root flex article-body-content article-body-content--6"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>The draft does not mean assessing personally whether or not someone poses a security risk – the issue is about general security.</p></div><div class="article-body__item article-body__item--htmlElement"><p>“Discrimination is differentiating people based on inalienable characteristics. If we were to say that people of one skin color cannot [elect], or ethnic Russians, Ukrainians cannot – then it is discrimination. Right now we are talking about citizenship, which exists precisely for the purpose of differentiating between people,” said Kross. “It is not about Russians, but about the citizens of the Russian Federation, among whom there are certainly other nationalities than Russians. This does not concern Russian-speaking people with Estonian citizenship, nor gray passport holders,” he clarified.</p></div><div class="article-body__item article-body__item--htmlElement"><h2>No security risk</h2></div><div class="article-body__item article-body__item--htmlElement"><p>“Based on the security and risk analyzes that I know of, there is currently no increased security risk which would justify restricting people's right to vote in the municipal election which will be held three years from now,” Interior Minister Lauri Läänemets (SDE) told Postimees.</p></div><div class="article-body__item article-body__item--htmlElement"><p>“The Social Democrats are not in favor of restricting the right of citizens to vote, especially if it is decided during a political election campaign. It is hardly a coincidence that right before the Riigikogu elections; the Reform Party offers solutions to problems whose existence we cannot even determine right now."</p></div></div></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-od9fj71jzv" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-td6jlywrnd" data-keyvalues="[{&quot;key&quot;:&quot;article_length&quot;,&quot;value&quot;:&quot;medium&quot;}]" data-sizes="horizontal"></div></div><div class="root flex article-body-content article-body-content--8"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>According to Läänemets, there are no risks arising from security assessments which would justify the preventive restriction of political freedoms of Estonia’s residents at the municipal level. “I have been warned that if we take away the residents’ opportunity to express their political opinion in a legal manner and within a controlled framework, we will instead push them underground, where it will be much more difficult to identify and monitor their opinions, activity and political undercurrents, and thus prevent risks to internal security and public order,” said the minister.</p></div><div class="article-body__item article-body__item--htmlElement"><p>He added that this would also limit the people's political self-realization and exclude them from society – the bill would thus further deepen the already existing rifts. “This is exactly what the new big confrontation between EKRE and the Reform Party leads to, and ironically also shows how the extreme nationalism imported by EKRE shapes the Reform Party's agenda before the election. Unfortunately, political discrimination against minorities rarely goes unanswered.”</p></div><div class="article-body__item article-body__item--htmlElement"><p>According to Läänemets, he does not understand whether the politicians think that the Internal Security Service and the Police and Border Guard Board began operating only yesterday – be it the confiscation of firearms from non-citizens who pose a security risk or deporting such people from the country.</p></div></div></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-9bdalhgihx" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-urzmsrfuie" data-keyvalues="[{&quot;key&quot;:&quot;article_length&quot;,&quot;value&quot;:&quot;medium&quot;}]" data-sizes="horizontal"></div></div><div class="root flex article-body-content article-body-content--10"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>“I assure that both institutions are constantly working to eliminate threats to our internal security and public order, doing so proactively if necessary. A good example here is the removal of the Narva tank monument, when previous risk analyzes and measures prevented major confusion and provocations which could have resulted from the removal,” Läänemets said. “Estonia's internal security is not being created only a few months before the elections and in the course of a political campaign."</p></div><div class="article-body__item article-body__item--htmlElement"><h2>Isamaa is willing to discuss</h2></div><div class="article-body__item article-body__item--htmlElement"><p>According to Justice Minister Lea Danilson-Järg (Isamaa), the bill proposed by her party, which would cancel the voting right of all citizens of third countries, is a better option. “According to this, by default, all citizens of third countries would not have the right to vote, but, for example, it could be allowed by bilateral agreements between the countries. Indeed, why shouldn't US citizens vote in local election in Estonia if the countries have agreed to it,” she explained.</p></div><div class="article-body__item article-body__item--htmlElement"><p>At the same time, the minister confirmed that Isamaa is ready to negotiate with the Reform Party, because the primary goal of the party is to achieve as soon as possible a situation where citizens of Belarus and Russia could not vote in Estonia.</p></div></div></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-oasrpd37wp" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-4qetuygvat" data-keyvalues="[{&quot;key&quot;:&quot;article_length&quot;,&quot;value&quot;:&quot;medium&quot;}]" data-sizes="horizontal"></div></div><div class="root flex article-body-content article-body-content--12"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>“First of all, it is a security threat to Estonia, and secondly, it does not look nice either. After all, the Riigikogu has only recently declared the Russian regime terrorist, while the citizens of the Russian Federation have gone to the Russian Embassy in Estonia to elect this regime, and thus are responsible for what is happening in the country; perhaps they are also loyal to this particular regime."</p></div><div class="article-body__item article-body__item--htmlElement"><p>Danilson-Järg emphasized that the attitudes of Russian citizens are reflected in the ballots placed in the ballot box. “We know that more than 90 percent of citizens of the Russian Federation living in Estonia have voted for Vladimir Putin. I believe that here we must take into account that they, too, are responsible for what Russia is currently doing in Ukraine,” said the minister of justice. “If the Reform Party is willing to support its own bill, it would be wise to move forward with it and seek support for it from the other political parties in the parliament.”</p></div><div class="article-body__item article-body__item--htmlElement"><h2>A total of 30,487 citizens of Russia and Belarus voted in the previous election</h2></div><div class="article-body__item article-body__item--htmlElement"><p>A foreigner legally staying in Estonia is eligible to vote is, if they are at least 18 years old on the day of the election, have lived permanently in the territory of the relevant municipality for at least five years by January 1 of the election year, and has been entered in the national register of foreigners entitled to vote in Estonia in that municipality or city. A foreigner permanently living in the territory of a municipality is a person who stays in Estonia on the basis of a permanent residence permit and lives in the municipality’s territory for at least 183 days a year, while his absence from there may not exceed 90 days in a row.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Nearly 70,000 citizens of the Russian Federation are eligible to vote. In the previous local election (2021), 42.5 percent of them took part in voting. Almost the same percentage (42.8) was voters who were citizens of Ukraine and slightly more were citizens of Belarus (49.5 percent).</p></div><div class="article-body__item article-body__item--htmlElement"><p>In Estonia, 587,359 people voted in the 2021 election. The total number of votes cast by citizens of the Russian Federation and Belarus was 30,487, or 5.19 percent of all votes.</p></div><div style="clear: both;"></div><div class="reg-wall-piano" style="max-width: 768px;"></div><div class="article-content" data-article-footer></div></div></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-4xd9ksf7hs" data-sizes="tower"></div></div></div></aside></div><div class="root flex"><div class="col-1"></div><div class="flex--equal-width piano-subscribe-newsletter-article-end"></div></div></div><div class="article__article-end"></div><div class="root"><section class="article-terms"><div class="space--l"></div><div class="flex flex--align-items-center block-title block-title--s"><div>Terms</div><div class="space"></div><div class="col pattern--cubes"></div></div><div class="space"></div><ul class="article-terms__terms flex flex--wrap" itemprop="keywords"><li class="article-terms__term flex flex--align-items-center"><a href="https://news.postimees.ee/term/100589/russia">russia</a></li><li class="article-terms__term flex flex--align-items-center"><a href="https://news.postimees.ee/term/311150/elections">elections</a></li><li class="article-terms__term flex flex--align-items-center"><a href="https://news.postimees.ee/term/316146/citizenship">citizenship</a></li></ul></section></div><div class="root article__suggested-related"><div class="dfp-ad dfp-ad--center dfp-ad--eesti-loto"><div class="dfp-ad__ad dfp_ad" data-path="/612" id="dfp-jqga61590q" data-sizes="[[1000, 50]]"></div></div><div class="article-recommendations"><div class="structured-content__group structured-content__group--related flex"><fetch-related-articles :article-id="7646571" custom-classes="structured-content__block--quadruple flex--equal-width"></fetch-related-articles></div><div class="piano-recommended-articles-article-end"></div><div class="space"></div><div class="structured-content__group structured-content__group--recommendations structured-content__group--regular flex"><div class="structured-content__group--left flex flex--direction-column flex--equal-width"><div class="title-macro flex flex--justify-content-space-between flex--align-items-center"><h2 class="block-title block-title--m flex flex--align-items-center" style="width: 100%;"><div>Suggested stories</div><div class="space" style="width: 12px;"></div><div class="flex--equal-width pattern--cubes"></div></h2></div><div class="space"></div><div id="piano-recommended-articles-article-end-small-7646571" class="piano-recommended-articles-article-end-small structured-content__block structured-content__block--list list-article--hidden-content structured-content__block--recommendations"></div></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><coma-aside :section-id="" :articles-limit="2" custom-classes="structured-content__block--coma flex--equal-width"></coma-aside></aside></div></div></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-w6dbbjmwe7" data-keyvalues="[{&quot;key&quot;:&quot;ad_position&quot;,&quot;value&quot;:&quot;article_footer&quot;}]" data-sizes="horizontal"></div></div></article><div class="article-loader root" id="article-loader-bottom"><div class="load-three-bounce"><div></div><div></div><div></div></div></div><div class="scroll-top"><span class="scroll-top__text">Top</span> <svg class="scroll-top__icon" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16" fill="#fff"><path d="M1.11803e-06 10.6666L1.88 12.5466L8 6.42663L14.12 12.5466L16 10.6666L9.88 4.54663L8 2.66663L6.12 4.54663L1.11803e-06 10.6666Z" fill="white"/></svg></div><div class="root" style="position: relative;background: var(--background-color)"><div class="space--l"></div></div><footer class="site-footer"><div class="root"><div class="site-footer__top"><div class="site-footer__top-column"><div class="site-footer__top-title">Today&#39;s editor</div><div class="site-footer__author" itemscope itemprop="author" itemtype="http://schema.org/Person"><div class="site-footer__author-image"><img height="76" width="76" data-lazy-src="//f7.pmo.ee/J3upCXKGP7RpCImAqfjHeAQBHyA=/152x152/nginx/o/2013/06/13/1827734t1hc32a.jpg" itemprop="image" alt="Author"></div><div class="space"></div><div class="site-footer__author-name notranslate" translate="no" itemprop="name">Andres Einmann</div></div><div class="site-footer__top-group"><div class="space--s"></div><a class="site-footer__author-data" itemprop="email" href="mailto:andres.einmann@postimees.ee">andres.einmann@postimees.ee</a><div class="space--s"></div><div class="site-footer__author-data" itemprop="telephone">666 2072</div></div></div><div class="site-footer__top-column"><div class="site-footer__top-title">Contact</div><div class="site-footer__top-group">Hint: 507 3066,<br><a href="mailto:vihje@postimees.ee">vihje@postimees.ee</a></div><div class="site-footer__top-group">Paper subscription: 666 2525</div><div class="site-footer__top-group">Editor's secretary: 666 2202,<br><a href="mailto:sekretar@postimees.ee">sekretar@postimees.ee</a></div></div><div class="site-footer__top-column"><div class="site-footer__top-title">Advertising</div><div class="site-footer__top-group">Order advertising: <a href="mailto:veebireklaam@postimees.ee">veebireklaam@postimees.ee</a></div><div class="site-footer__top-group">Online ads: 666 2230</div><div class="site-footer__top-group">Print ads: 666 2445</div><div class="site-footer__top-group">Classifieds: 666 2171</div></div><div class="site-footer__top-column flex flex--direction-column"><div class="site-footer__top-group" style="margin-top: auto;"><h3>Technical feedback:</h3><a href="mailto:tehnoloogia@postimeesgrupp.ee">tehnoloogia@postimeesgrupp.ee</a></div></div></div><div class="site-footer__bottom flex flex--align-items-center flex--justify-content-space-between"><a href="https://mmgrupp.ee/legal/postimees-grupi-privaatsusteatis" target="_blank" rel="noopener">Privacy Notice</a> <a href="https://mmgrupp.ee/legal/meediaettevotete-uldised-privaatsustingimused" target="_blank" rel="noopener">Privacy Policy</a> <a href="https://www.postimees.ee/tingimused/en/" target="_blank" rel="noopener">Terms and conditions</a> <a href="https://www.postimeesgrupp.ee/kontakt/" target="_blank" rel="noopener">Contact</a> <a href="http://www.postimees.ee/contact" target="_blank" rel="noopener">People</a> <a href="https://reklaam.eestimeedia.ee" target="_blank" rel="noopener">Advertising</a> <a href="https://tellimine.postimees.ee/" target="_blank" rel="noopener">Subscriptions</a> <a href="http://kuulutus.postimees.ee/" target="_blank" rel="noopener">Announcements</a> <a href="https://secure.postimees.ee/newsletters/get" target="_blank" rel="noopener">Newsletter</a></div></div></footer><cookie-notification-banner eager></cookie-notification-banner><a href="https://news.postimees.ee/cookies" class="sticky-cookie" aria-label="Configure cookie parameters"></a> <svg viewBox="0 0 48 48" style="position: absolute !important; height: 0 !important;"><defs><filter id="opinion-filter" x="-10%" y="-10%" width="120%" height="120%" filterUnits="objectBoundingBox" primitiveUnits="userSpaceOnUse" color-interpolation-filters="sRGB"><feColorMatrix type="matrix" values="1 0 0 0 0 1 0 0 0 0 1 0 0 0 0 0 0 0 1 0" in="SourceGraphic" result="colormatrix"></feColorMatrix><feComponentTransfer in="colormatrix" result="componentTransfer"><feFuncR type="table" tableValues="0 0.98"></feFuncR><feFuncG type="table" tableValues="0 0.9"></feFuncG><feFuncB type="table" tableValues="0.73 0.83"></feFuncB><feFuncA type="table" tableValues="0 1"></feFuncA></feComponentTransfer><feBlend mode="normal" in="componentTransfer" in2="SourceGraphic" result="blend"></feBlend></filter></defs></svg><login eager></login><script>window.recapctaScriptLoaded = false;
    window.topLevelDomainUrl = "https://www.postimees.ee";
    

      (function () {
        window.onpageshow = function (event) {
          if (event.persisted && !window.isFrontPage) {
            window.location.reload();
          }
        };
      })();</script><script>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</script><script type="text/javascript" src="https://www.postimees.ee/build-mm-v6/bundle-9f9e8fce48ab6a57e010.js" async></script><script type="text/javascript" src="https://www.postimees.ee/build-mm-v6/bundle-5354c78dfd6f063358c3.js"></script><script type="text/javascript" src="https://www.postimees.ee/build-mm-v6/bundle-c87d7f597e064531c37d.js"></script></body></html>