<!DOCTYPE html><html lang="en" class="device-desktop"><head><script type="text/javascript">window.cX = window.cX || {}; window.cX.callQueue = window.cX.callQueue || [];
    window.cX.callQueue.push(['setEventAttributes', { origin: 'uef-postimees.ee', persistedQueryId: '1c54cae467b213d1155af7aa7b676e8c02c67588' }]);</script><script type="text/javascript" async="" src="//cdn.tinypass.com/api/tinypass.min.js"></script><meta charset="utf-8"><meta name="viewport" id="viewport-meta" content="width=1280"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="theme-color" content="#0064FA"><link rel="icon" type="image/png" sizes="any" href="https://f.pmo.ee//logos/1474/50b75d2fa3f46dc17b9a982a5b33983b.svg"><link rel="apple-touch-icon" href="https://f.pmo.ee//logos/1474/3c934edb576710b8cd1d05e85a991855.png"><link rel="manifest" href="https://news.postimees.ee/manifest" crossorigin="use-credentials"><meta property="fb:app_id" content="355558204596855"><meta property="og:image" content="https://f7.pmo.ee/ayV6QHlq0hvoCY6JpCiFWWKnvWA=/1200x630/filters:focal(114x250:1143x1124)/nginx/o/2022/10/21/14914173t1h6643.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:image" content="https://f7.pmo.ee/ayV6QHlq0hvoCY6JpCiFWWKnvWA=/1200x630/filters:focal(114x250:1143x1124)/nginx/o/2022/10/21/14914173t1h6643.jpg"><meta property="twitter:image:width" content="1200"><meta property="twitter:image:height" content="630"><meta property="og:title" content="Conflict over the new head of police: Läänemets prefers Kommusaar, Kallas Belichev"><meta property="twitter:title" content="Conflict over the new head of police: Läänemets prefers Kommusaar, Kallas Belichev"><meta property="og:url" content="https://news.postimees.ee/7633982/conflict-over-the-new-head-of-police-laanemets-prefers-kommusaar-kallas-belichev"><meta property="twitter:url" content="https://news.postimees.ee/7633982/conflict-over-the-new-head-of-police-laanemets-prefers-kommusaar-kallas-belichev"><meta property="og:site_name" content="Estonian news - news.postimees.ee"><meta property="og:description" content="It came as a surprise to Prime Minister Kaja Kallas that Interior Minister Lauri Läänemets recommended Veiko Kommusaar as the candidate for the position of director general of the Police and Border Guard Board (PPA), because she had previously considered Egert Belichev, the current deputy director of the Board, for the position."><meta property="twitter:description" content="It came as a surprise to Prime Minister Kaja Kallas that Interior Minister Lauri Läänemets recommended Veiko Kommusaar as the candidate for the position of director general of the Police and Border Guard Board (PPA), because she had previously considered Egert Belichev, the current deputy director of the Board, for the position."><meta property="og:type" content="article"><meta property="article:section" content="Estonian news - news.postimees.ee"><meta property="article:tag" content="lauri läänemets"><meta property="article:tag" content="Kaja Kallas"><meta property="article:tag" content="police"><meta name="article:published_time" content="2022-10-25T15:34:01+03:00"><meta name="article:modified_time" content="2022-10-25T15:34:01+03:00"><meta name="cXenseParse:articleId" content="7633982"><meta name="description" content="It came as a surprise to Prime Minister Kaja Kallas that Interior Minister Lauri Läänemets recommended Veiko Kommusaar as the candidate for the position of director general of the Police and Border Guard Board (PPA), because she had previously considered Egert Belichev, the current deputy director of the Board, for the position."><meta name="keywords" content="lauri läänemets, Kaja Kallas, police"><link rel="preconnect" href="https://www.google-analytics.com"><link rel="preconnect" href="https://www.google.com"><link rel="preconnect" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="//www.facebook.com"><link rel="canonical" href="https://news.postimees.ee/7633982/conflict-over-the-new-head-of-police-laanemets-prefers-kommusaar-kallas-belichev"><link rel="alternate" type="application/rss+xml" title="RSS" href="https://news.postimees.ee/rss"><title>Conflict over the new head of police: Läänemets prefers Kommusaar, Kallas Belichev</title><link href="https://f.pmo.ee/fonts/GTEesti.css" rel="stylesheet"><link href="https://f.pmo.ee/fonts/Charter.css" rel="stylesheet"><link href="https://www.postimees.ee/build-mm-v6/ee-0421a1659b6a97f6118a.css" rel="stylesheet" type="text/css"><style>:root {
    --section-color: #0064FA;
    --section-color-rgb: #0064FA;
    --section-secondary-color: #0000ba;
    --section-secondary-color-rgb: #0000ba;
    --section-tertiary-color: #a5e6e9;
    --section-tertiary-color-rgb: #a5e6e9;
    --section-quaternary-color: #d5d8dd;
    --section-quaternary-color-rgb: #d5d8dd;

    --background-color: #fff;
    --background-color-rgb: 255, 255, 255;

    --text-color: #262626;
    --line: #d5d8dd;
    --gray: #717c8e;
    --lightgray: #d5d8dd;
    --lightest: #eef3f6;
    --lightyellow: #ffffe0;
    --warning: #ffca0a;

    --coma-background-color: #717c8e;
    --opinion-background-color: #faefea;
    --opinion-text-color: #e7765a;
    --hover-background-color: #dde7ee;
    --white-or-black: #fff;
    --exclamation-color: #262626;
    --exclamation-background-color: #081a2b;

    
      --font-html: 'GT Eesti', Arial, sans-serif;
    
      --font-content: 'Charter', serif;
    

    --elu24-color: #f10000;
    --klik-color: #6a11cb;
  }

  blockquote.image-quote::before,
  .blockquote-container::before,
  blockquote:not(.instagram-media-registered):not(.instagram-media):not(.twitter-tweet):before {
    background-color: var(--section-color);
  }

  .list-article__feed-label {
    background-color: #0064FA;
  }</style><script>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</script><script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async="async" defer="defer"></script><script>var _sf_async_config = window._sf_async_config = window._sf_async_config || {};
      _sf_async_config.uid = '48158';
      _sf_async_config.domain = 'postimees.ee';
      _sf_async_config.useCanonical = true;
      _sf_async_config.authors = 'Mikk Salu';</script><script>!function () {
      let e = document.cookie.match(new RegExp("(?:^|; )" + "pm_c_list".replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, "\\$1") + "=([^;]*)")),
        c = !!e && decodeURIComponent(e[1]);
      if (c) try {
        c = JSON.parse(c) || []
      } catch (e) {
      }
      window.clist = c
    }();

    function altFind(arr, callback) {
      for (var i = 0; i < arr.length; i++) {
        var match = callback(arr[i]);
        if (match) {
          return arr[i];
        }
      }
    }

    const slist = !window.clist || !Array.isArray(window.clist) ? false : altFind(window.clist, function (item) {
      return item.id === 'stat'
    });

    if (slist &&
      !slist.value) {
      var _sf_async_config = window._sf_async_config = window._sf_async_config || {};
      _sf_async_config.noCookies = true;
      var pp_gemius_dnt = 1;
    }</script><script>window._APP_ = {
      config: "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eyJBU",
      device: "1Bob25lIjpmYWxzZSwiaXNUYWJsZXQiOmZhbHNlLCJpc0Rlc2t0b3AiOnRydWUsImlzQXBwIjpmYWxzZX0=eyJpc"
    };</script><script type="text/javascript">tp = window.tp || [];
      tp.push(["setPianoIdUrl", 'https://id-eu.piano.io']);
      tp.push(["setAid", "dcNaXs4tpe"]);
      tp.push(["setCxenseSiteId", "2478443492441614116"]);
      tp.push(["setEndpoint", 'https://experience-eu.piano.io/api/v3']);
      tp.push(["setUseTinypassAccounts", false]);
      tp.push(["setUsePianoIdUserProvider", false ]);
      tp.push(["setUsePianoIdLiteUserProvider", true ]);
      tp.push(['setPianoIdUrl', 'https://id-eu.piano.io/']);</script></head><body class="section-1474 article-7633982"><script>if (document.cookie.indexOf(`gravity=off`) >= 0) document.documentElement.classList.add('dark-theme');</script><div id="vDRIJsNa6y"><div class="adBanner ad dfp dfp_ad ad01" style="height: 1px; width: 1px; background-color: transparent; margin-top: -1px;"></div></div><script>window.secureUrl = "https://secure.postimees.ee";</script><div class="native-header-bar"></div><div class="header__top"><div class="root header__top--inner flex flex--align-items-center flex--justify-content-space-between"><div class="header__top--left"><span>We, 26.10.2022</span><div class="menu-item--container"><a href="https://ilmajaam.postimees.ee" class="menu-item">Weather</a></div></div><div class="digipakett-header-piano"></div><digipakett-header></digipakett-header><div class="header__top--right flex"><div class="menu-item--container"><a href="https://www.postimees.ee/contact" target="_blank" rel="noopener" class="menu-item">Customer Care</a></div><div class="menu-item--container"><a href="https://tellimine.postimees.ee/" target="_blank" rel="noopener" class="menu-item">Subscriptions</a></div><div class="menu-item--container"><a href="http://kuulutus.postimees.ee/" target="_blank" rel="noopener" class="menu-item">Announcements</a></div><div class="menu-item--container"><a href="http://reklaam.postimees.ee/" target="_blank" rel="noopener" class="menu-item">Advertising</a></div><div class="menu-item--container"><a href="http://rus.postimees.ee" target="_blank" rel="noopener" class="menu-item">RUS</a></div><div class="menu-item--container"><a href="https://www.postimees.ee" target="_blank" rel="noopener" class="menu-item">EST</a></div></div></div></div><div id="header-observer"></div><header class="header header--sticky"><div class="root flex flex--align-items-stretch header__items"><a href="https://news.postimees.ee" class="header-logo header-logo--large" style="--width: 186px; --height: 36px"><img src="https://f.pmo.ee/logos/1474/4b409d3cc2f90c0b5e33d2f4a68d1602.svg" height="100%" alt="Estonian news - news.postimees.ee"></a><div class="header__right-side flex flex--align-items-stretch"><nav class="flex menu-items menu-items--main"><div class="menu-item--container menu-item--active"><a href="https://news.postimees.ee" target="_self" rel="noopener" class="menu-item">News</a></div><div class="menu-item--container"><a href="https://www.postimees.ee" target="_self" rel="noopener" class="menu-item">Eesti keeles</a></div><div class="menu-item--container"><a href="https://rus.postimees.ee" target="_self" rel="noopener" class="menu-item">На русском</a></div><div class="menu-item--container"><a href="https://arvamus.postimees.ee" target="_self" rel="noopener" class="menu-item">Arvamus</a></div><div class="menu-item--container"><a href="https://maailm.postimees.ee" target="_self" rel="noopener" class="menu-item">Maailm</a></div><div class="menu-item--container"><a href="https://sport.postimees.ee" target="_self" rel="noopener" class="menu-item">Sport</a></div><div class="menu-item--container"><a href="https://majandus.postimees.ee" target="_self" rel="noopener" class="menu-item">Majandus</a></div><div class="menu-item--container"><a href="https://tarbija.postimees.ee" target="_self" rel="noopener" class="menu-item">Tarbija</a></div><div class="menu-item--container"><a href="https://naine.postimees.ee" target="_self" rel="noopener" class="menu-item">Naine</a></div><div class="menu-item--container"><a href="https://elu24.postimees.ee" target="_self" rel="noopener" class="menu-item">Elu24</a></div></nav><div class="header__actions flex flex--align-items-stretch flex--justify-content-end"><a class="flex flex--align-items-center" href="https://news.postimees.ee/search"><svg viewBox="0 0 24 24" width="24" height="24"><title>Search</title><path fill="currentColor" d="m22 20.6-5.7-5.7c1.1-1.4 1.7-3.1 1.7-4.9 0-4.4-3.6-8-8-8s-8 3.6-8 8 3.6 8 8 8c1.8 0 3.5-.6 4.9-1.7l5.7 5.7 1.4-1.4zM10 16c-3.3 0-6-2.7-6-6s2.7-6 6-6 6 2.7 6 6-2.7 6-6 6z"></path></svg></a><user-avatar eager></user-avatar></div></div></div></header><digipakett-generic eager></digipakett-generic><div class="digipakett-branding-root-container-piano"></div><div class="dfp-ad dfp-ad--out-of-page"><div class="dfp-ad__ad dfp_ad" data-load-instantly="true" data-path="/621" data-ignore-adpositions="true" id="dfp-full-screen" data-sizes="out-of-page"></div></div><div class="piano-product-offer-fullscreen-desktop"></div><div class="dfp-ad dfp-ad--out-of-page"><div class="dfp-ad__ad dfp_ad" data-load-instantly="true" data-path="/59" data-ignore-adpositions="true" id="dfp-scroller" data-sizes="out-of-page"></div></div><div class="piano-product-offer-desktop-bottom-strip"></div><div class="dfp-ad dfp-ad--sitehat"><div class="dfp-ad__ad dfp_ad" data-load-instantly="true" data-path="/212" data-ignore-adpositions="true" id="dfp-sitehat" data-sizes="sitehat" data-show-close="true"></div></div><article itemscope itemtype="http://schema.org/NewsArticle" data-article-index="0" class="article selected-article" data-article-id="7633982"><div class="root breadcrumb"><div class="flex flex--align-items-center"><div class="col-2 flex flex--align-items-center"><div class="pattern--cubes pattern--cubes-12 flex--equal-width"></div><div class="space"></div></div><ul class="breadcrumb__items flex flex--align-items-center"><li class="breadcrumb-item" itemprop="articleSection"><a href="https://news.postimees.ee">Estonian news - news.postimees.ee</a></li></ul><div class="space"></div><div class="col pattern--cubes pattern--cubes-12"></div></div></div><div class="article__top root"><div class="flex flex--align-items-start"><div class="col-2 pull-right"></div><div class="flex--equal-width"><div class="space--l"></div></div><div class="col-2"></div></div><div class="flex flex--align-items-start"><div class="col-2 pull-right"></div><div class="flex--equal-width"><h1 class="article__headline" itemprop="headline name">Conflict over the new head of police: Läänemets prefers Kommusaar, Kallas Belichev</h1></div><div class="col-2"></div></div><div class="space--m"></div><div class="flex"><div class="col-2"></div><div class="flex--equal-width"><div class="authors flex flex--justify-content-start flex--align-items-center"><div class="authors__images flex"><a class="author__image" href="https://news.postimees.ee/author/69076"><img alt="Mikk Salu" src="//f8.pmo.ee/TOwbo0r-XgENEPymOQAhywC7qOI=/112x112/nginx/o/2021/11/24/14221126t1h70ce.jpg" itemprop="image" width="56" height="56"></a></div><div><div class="author__name notranslate"><a href="https://news.postimees.ee/author/69076" itemscope itemprop="author" itemtype="http://schema.org/Person"><span itemprop="name" translate="no">Mikk Salu</span></a><span class="author__position" itemprop="jobTitle">, ajakirjanik</span></div><div class="article__publish-date" itemprop="datePublished" content="2022-10-25T15:34:01+03:00">25th October 2022, 15:34</div></div></div></div><div class="col--300"></div></div><div class="space--m"></div></div><div><div class="root article__sticky-headline-container" style="z-index: 4; margin-top:-51px;"><div class="article__sticky-headline">Conflict over the new head of police: Läänemets prefers Kommusaar, Kallas Belichev</div><div class="article__progress flex flex--justify-content-end"><div class="article__progress-bar"></div></div></div><div class="article-share-sticky" data-sticky=""><div class="article-share flex flex--direction-column flex--align-items-center"><a target="_blank" rel="noopener" onmousedown="if (window.dataLayer) {window.dataLayer.push({event: 'socialShare',eventCategory: 'Share content',eventAction: 'Article share'});} window.cX.callQueue.push([
        'sendEvent',
        'Share content',
        {
          eventCategory: 'Share content',
          eventAction: 'Article share',
          eventLabel: 'Facebook',
        },
      ]);" href="https://www.facebook.com/sharer/sharer.php?s=100&u=https://news.postimees.ee/7633982/conflict-over-the-new-head-of-police-laanemets-prefers-kommusaar-kallas-belichev%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dshare-buttons%26utm_content%3D7633982" class="article-share__item" data-sharing-method="Facebook"><svg viewBox="0 0 24 24" width="24" height="24"><title>Facebook</title><path fill="currentColor" d="M12 2.05c-5.52 0-10 4.48-10 10 0 5.01 3.69 9.15 8.51 9.88V14.7H8.03v-2.63h2.47v-1.75c0-2.9 1.41-4.17 3.82-4.17 1.15 0 1.76.09 2.05.12v2.29h-1.64c-1.02 0-1.38.97-1.38 2.06v1.44h2.99l-.41 2.63h-2.59v7.25c4.88-.66 8.65-4.84 8.65-9.9C22 6.53 17.52 2.05 12 2.05z"></path></svg> </a><a target="_blank" onmousedown="if (window.dataLayer) {window.dataLayer.push({event: 'socialShare',eventCategory: 'Share content',eventAction: 'Article share'});}" class="article-share__item" href="https://www.linkedin.com/shareArticle?title=Conflict%20over%20the%20new%20head%20of%20police%3A%20L%C3%A4%C3%A4nemets%20prefers%20Kommusaar%2C%20Kallas%20Belichev&url=https://news.postimees.ee/7633982/conflict-over-the-new-head-of-police-laanemets-prefers-kommusaar-kallas-belichev%3Futm_source%3Dlinkedin.com%26utm_medium%3Dsocial%26utm_campaign%3Dshare-buttons%26utm_content%3D7633982" data-sharing-method="LinkedIn"><svg viewBox="0 0 24 24" width="24" height="24"><title>LinkedIn</title><path fill="currentColor" d="M12 2C6.49 2 2 6.49 2 12s4.49 10 10 10 10-4.49 10-10S17.51 2 12 2zM8.96 16.35H7.22V9.83h1.74v6.52zm-.87-7.83a.87.87 0 1 1 .001-1.741.87.87 0 0 1-.001 1.741zm9.13 7.83h-1.74v-3.26a1.52 1.52 0 1 0-3.04 0v3.26H10.7V9.83h1.74v.79c.51-.49 1.2-.79 1.96-.79 1.56 0 2.83 1.27 2.83 2.83v3.69z"></path></svg> </a><a target="_blank" onmousedown="if (window.dataLayer) {window.dataLayer.push({event: 'socialShare',eventCategory: 'Share content',eventAction: 'Article share'});}" class="article-share__item" href="https://twitter.com/share?text=Conflict%20over%20the%20new%20head%20of%20police%3A%20L%C3%A4%C3%A4nemets%20prefers%20Kommusaar%2C%20Kallas%20Belichev&url=https://news.postimees.ee/7633982/conflict-over-the-new-head-of-police-laanemets-prefers-kommusaar-kallas-belichev%3Futm_source%3Dtwitter.com%26utm_medium%3Dsocial%26utm_campaign%3Dshare-buttons%26utm_content%3D7633982" data-sharing-method="Twitter"><svg viewBox="0 0 24 24" width="24" height="24"><title>Twitter</title><path fill="currentColor" d="M22 5.8c-.74.33-1.53.55-2.36.65a4.07 4.07 0 0 0 1.8-2.27c-.79.47-1.67.81-2.61 1-.75-.8-1.81-1.3-2.99-1.3a4.1 4.1 0 0 0-4.1 4.1c0 .32.04.64.11.93-3.41-.17-6.43-1.8-8.46-4.29-.35.61-.55 1.31-.55 2.07 0 1.42.72 2.68 1.82 3.41-.67-.02-1.3-.2-1.86-.51v.05a4.09 4.09 0 0 0 3.29 4.02c-.34.09-.71.14-1.08.14-.26 0-.52-.03-.77-.07a4.103 4.103 0 0 0 3.83 2.85 8.225 8.225 0 0 1-6.08 1.7 11.65 11.65 0 0 0 6.29 1.84c7.55 0 11.67-6.25 11.67-11.67 0-.18 0-.35-.01-.53A8.3 8.3 0 0 0 22 5.8z"></path></svg></a><div class="article-share__separator"></div><a href="https://news.postimees.ee/7633982/conflict-over-the-new-head-of-police-laanemets-prefers-kommusaar-kallas-belichev/comments" class="article-share__item article-share__item--comments"><svg viewBox="0 0 24 24" width="24" height="24"><title>Comments</title><path fill="currentColor" d="M12 2C6.5 2 2 6.5 2 12c0 2.61 1.02 5 2.68 6.78L2 22h10c5.5 0 10-4.5 10-10S17.5 2 12 2zm0 18H6.27l1.07-1.29-1.2-1.29A7.97 7.97 0 0 1 4 12c0-4.41 3.59-8 8-8s8 3.59 8 8-3.59 8-8 8zm5.5-7h-11v-2h11v2zM16 9H8V7h8v2zm0 8H8v-2h8v2z"></path></svg> </a><span class="article-share__item article-share__item--bookmark js-article-bookmark warning-right" data-warning="Log in to add a bookmark." data-article-id="7633982"></span></div></div><div class="root flex article-body-content article-body-content--1"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--image article-body__item--lead"><figure class="figure" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="//f7.pmo.ee/3_IetFvq7y_xBBfiu-XbP5W2S8w=/1536x0/filters:focal(114x250:1143x1124)/nginx/o/2022/10/21/14914173t1h6643.jpg"><figure-fullscreen eager :image-id="14914173" image-url="//f7.pmo.ee/wdb-XCBD6x4cwgb3yWq5UAPoqaU=/fit-in/2560x2560/filters:no_upscale()/nginx/o/2022/10/21/14914173t1h6643.jpg"></figure-fullscreen><div class="figure__image-wrapper figure__image-loading" style="--height-ratio: 0.00"><img class="figure__image" onclick="triggerEvent('articleImageClick', 14914173)" src="//f7.pmo.ee/3_IetFvq7y_xBBfiu-XbP5W2S8w=/1536x0/filters:focal(114x250:1143x1124)/nginx/o/2022/10/21/14914173t1h6643.jpg" onload="this.parentElement.classList.remove('figure__image-loading')" alt="If the disclosure of the candidate for the director general of the Rescue Board, Margo Klaos (left) and the candidate for the director general of the Defense Police, Margo Palloson (right), went smoothly at Lauri Läänemets, some confusion has arisen regarding the candidate for the new director of the Police and Border Guard Board."></div><figcaption class="figure__caption"><span class="figure__caption--title">If the disclosure of the candidate for the director general of the Rescue Board, Margo Klaos (left) and the candidate for the director general of the Defense Police, Margo Palloson (right), went smoothly at Lauri Läänemets, some confusion has arisen regarding the candidate for the new director of the Police and Border Guard Board.</span> <span class="figure__caption--name">Photo: <span class="notranslate" translate="no">Tairo Lutter</span></span></figcaption></figure></div><div class="article-body__item article-body__item--articleBullets article-body__item--lead" itemprop="description"><ul class="article-bullets article-content"><li class="article-bullets__bullet">Prime Minister Kaja Kallas expected Egert Belichev to head the PPA.</li><li class="article-bullets__bullet">Interior Minister Lauri Läänemets submitted the name of Veiko Kommusaar.</li><li class="article-bullets__bullet">The coalition will deal with the emerging contradiction.</li></ul></div><div class="article-body__item article-body__item--htmlElement article-body__item--lead" itemprop="description"><p>It came as a surprise to Prime Minister Kaja Kallas that Interior Minister Lauri Läänemets recommended Veiko Kommusaar as the candidate for the position of director general of the Police and Border Guard Board (PPA), because she had previously considered Egert Belichev, the current deputy director of the Board, for the position.</p></div></div><cookie-paywall eager article-id="7633982"></cookie-paywall></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><toggle-when-adfree :make-hidden="false" class="flex--equal-width replacement-top-articles"><div data-sticky=""><section class="top-articles flex flex--direction-column"><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-10-25T15:34:01+03:00"><meta itemprop="dateModified" content="2022-10-25T15:34:01+03:00"><meta itemprop="author" content="Mikk Salu"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7633982/conflict-over-the-new-head-of-police-laanemets-prefers-kommusaar-kallas-belichev" itemprop="url"><div class="top-article__section">Estonian news - news.postimees.ee</div><div class="top-article__headline">Conflict over the new head of police: Läänemets prefers Kommusaar, Kallas Belichev</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-10-24T16:22:44+03:00"><meta itemprop="dateModified" content="2022-10-24T16:22:43+03:00"><meta itemprop="author" content="Brita-Maria Alas"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7633182/crime-report-obstructs-professional-politician-s-path-to-the-court-of-auditors" itemprop="url"><div class="top-article__section">Estonian news - news.postimees.ee</div><div class="top-article__headline">Crime report obstructs professional politician’s path to the Court of Auditors</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-10-20T17:27:00+03:00"><meta itemprop="dateModified" content="2022-10-20T17:29:08+03:00"><meta itemprop="author" content="Margus Martin"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7630933/postimees-in-ukraine-commander-of-a-ukrainian-reconnaissance-platoon-we-work-like-a-mcdonald-s-cash-register" itemprop="url"><div class="top-article__section">Estonian news - news.postimees.ee</div><div class="top-article__headline"><span class="top-article__headline--exclamation">POSTIMEES IN UKRAINE</span>Commander of a Ukrainian reconnaissance platoon: we work like a McDonald‘s cash register</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-10-19T15:19:48+03:00"><meta itemprop="dateModified" content="2022-10-19T15:19:47+03:00"><meta itemprop="author" content="Loora-Elisabet Lomp"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7629930/the-riigikogu-reached-a-rare-consensus-when-declaring-russia-terrorist" itemprop="url"><div class="top-article__section">Estonian news - news.postimees.ee</div><div class="top-article__headline">The Riigikogu reached a rare consensus when declaring Russia terrorist</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-10-18T14:18:13+03:00"><meta itemprop="dateModified" content="2022-10-18T14:18:12+03:00"><meta itemprop="author" content="Margus Martin"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7629089/a-dozen-minutes-between-the-air-raid-alert-and-the-first-explosions" itemprop="url"><div class="top-article__section">Estonian news - news.postimees.ee</div><div class="top-article__headline">A dozen minutes between the air raid alert and the first explosions</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-10-17T18:51:06+03:00"><meta itemprop="dateModified" content="2022-10-17T18:51:06+03:00"><meta itemprop="author" content="Margus Martin"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7628570/theater-in-mykolayiv-relieves-the-pain-of-war-in-and-brushes-away-worries" itemprop="url"><div class="top-article__section">Estonian news - news.postimees.ee</div><div class="top-article__headline">Theater in Mykolayiv relieves the pain of war in and brushes away worries</div></a></article></section></div></toggle-when-adfree><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-kvzwq1nl4v" data-sizes="tower"></div></div></div></aside></div><div class="root flex"><div class="col-1"></div><div class="article-body__item flex--equal-width piano-subscribe-newsletter-after-lead"></div></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-m68fgzi4fo" data-keyvalues="[{&quot;key&quot;:&quot;article_length&quot;,&quot;value&quot;:&quot;medium&quot;}]" data-sizes="horizontal"></div></div><div class="root flex article-body-content article-body-content--4"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>When the competition for the position of police chief was held a month ago, Läänemets submitted three names to the state chancellery: Egert Belichev, Krista Aas and Kuno Tammearu. The first two are the deputies of the current head of the Police Board, Elmar Vaher, while Tammearu works as the head of the Rescue Board. The interior minister wanted the committee to select two out of three and tell him of their names.</p></div><div class="article-body__item article-body__item--htmlElement"><p>State Secretary Taimar Peterkop, the head of the committee for the selection of top officials at the Government Office, explained that according to the law, this competition is not mandatory, since the heads of security institutions, including the Police Board, can be selected without it. However, Läänemets chose another path and therefore the committee tested and interviewed the candidates, had them pass personality and mental ability tests, and heard their visions for holding the post. After that, the committee members voted, ranked the candidates and – as agreed – sent two names to the minister, Belichev as the first choice and Aas as the second. But then the first problem emerged. Although at first two candidates were required from the commission, later the secretary general of the Ministry of the Interior wanted to add Kuno Tammearu as a third candidate.</p></div></div></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-pc3mggl3uc" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-d02n91ut5t" data-keyvalues="[{&quot;key&quot;:&quot;article_length&quot;,&quot;value&quot;:&quot;medium&quot;}]" data-sizes="horizontal"></div></div><div class="root flex article-body-content article-body-content--6"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>Since Belichev had won the Government Office competition, the Prime Minister reckoned with him as the candidate. But it did not matter when the minister of the interior suddenly proposed Veiko Kommusaar, currently the ministry’s undersecretary, as the candidate. He was appointed to the position in 2020, when Mart Helme was the minister, having until then headed the law enforcement and criminal policy department of the Ministry of the Interior.</p></div><div class="article-body__item article-body__item--htmlElement"><p>According to one of Kallas' assistants, the situation should not be viewed as a conflict between the prime minister and the minister of the interior or between the Reform Party and the Social Democrats. The question is purely about who is the most suitable person to lead an institution with 5,000 employees, especially during a security crisis.</p></div><div class="article-body__item article-body__item--htmlElement"><p>State Secretary Peterkop expressed the same point of view in a mild way: “Managers have their own organic journey on the career ladder – Veiko Kommusaar has so far headed 20-member teams.”</p></div><div class="article-body__item article-body__item--htmlElement"><p>It can certainly be said that both Belichev, who won the competition, and Krista Aas, who came in second, would in a sense be the continuation of the current system and the current PPA Director General Elmar Vaher's line, being as deputy directors the most logical choice for the position of top official. But now their new superior could be Kommusaar, who was selected without the competition.</p></div></div></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-jfcdxe0775" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-13icrsq68p" data-keyvalues="[{&quot;key&quot;:&quot;article_length&quot;,&quot;value&quot;:&quot;medium&quot;}]" data-sizes="horizontal"></div></div><div class="root flex article-body-content article-body-content--8"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>According to Läänemets, it is not correct to say that Kommusaar came from outside. “He was one of my candidates from the beginning and I did not send him to the selection committee because he had already taken these tests,” he said. “The question is whether the minister of the interior and the ministry of the interior are trusted. Who else is better qualified to judge who is suitable to head the police? If a candidate was ruled out for political considerations, I could understand it, but if there is not – and I have been told that there is not – then the choice of the minister should be trusted.” Läänemets added that all in all, there is no major intrigue or conflict; it is rather a communication breakdown. He also expressed the opinion that since the position of PPA director is important and politically sensitive; perhaps some people have been whispering in the prime minister's ear and sowing doubts. “We will meet with our partners and discuss things calmly,” the minister said and added that the initial plan was to make the candidate's name public only this week, but someone leaked it earlier: “This shows that someone is worried about something.”</p></div><div class="article-body__item article-body__item--htmlElement"><p>Nevertheless, it is difficult to understand what is going on. There is some speculation about the contradictions between the Ministry of the Interior and the PPA – some say that the ministry wants to bring in someone from outside the police system, while others refute this story. The fact is that the selection process, which was supposed to go smoothly, ended up in public as an uncomfortable conflict for everyone concerned.</p></div><div style="clear: both;"></div><div class="reg-wall-piano" style="max-width: 768px;"></div><div class="article-content" data-article-footer></div></div></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-5kjneqql6y" data-sizes="tower"></div></div></div></aside></div><div class="root flex"><div class="col-1"></div><div class="flex--equal-width piano-subscribe-newsletter-article-end"></div></div></div><div class="article__article-end"></div><div class="root"><section class="article-terms"><div class="space--l"></div><div class="flex flex--align-items-center block-title block-title--s"><div>Terms</div><div class="space"></div><div class="col pattern--cubes"></div></div><div class="space"></div><ul class="article-terms__terms flex flex--wrap" itemprop="keywords"><li class="article-terms__term flex flex--align-items-center"><a href="https://news.postimees.ee/term/72744/lauri-laanemets">lauri läänemets</a></li><li class="article-terms__term flex flex--align-items-center"><a href="https://news.postimees.ee/term/130372/kaja-kallas">Kaja Kallas</a></li><li class="article-terms__term flex flex--align-items-center"><a href="https://news.postimees.ee/term/312910/police">police</a></li></ul></section></div><div class="root article__suggested-related"><div class="dfp-ad dfp-ad--center dfp-ad--eesti-loto"><div class="dfp-ad__ad dfp_ad" data-path="/612" id="dfp-wrcs1gv55d" data-sizes="[[1000, 50]]"></div></div><div class="article-recommendations"><div class="structured-content__group structured-content__group--related flex"><fetch-related-articles :article-id="7633982" custom-classes="structured-content__block--quadruple flex--equal-width"></fetch-related-articles></div><div class="piano-recommended-articles-article-end"></div><div class="space"></div><div class="structured-content__group structured-content__group--recommendations structured-content__group--regular flex"><div class="structured-content__group--left flex flex--direction-column flex--equal-width"><news-recommendations :article-id="7633982" :articles-limit="4" :show-authors="false" custom-classes="structured-content__block--recommendations"></news-recommendations></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><coma-aside :section-id="" :articles-limit="2" custom-classes="structured-content__block--coma flex--equal-width"></coma-aside></aside></div></div></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-ft749qc208" data-keyvalues="[{&quot;key&quot;:&quot;ad_position&quot;,&quot;value&quot;:&quot;article_footer&quot;}]" data-sizes="horizontal"></div></div></article><div class="article-loader root" id="article-loader-bottom"><div class="load-three-bounce"><div></div><div></div><div></div></div></div><div class="scroll-top"><span class="scroll-top__text">Top</span> <svg class="scroll-top__icon" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16" fill="#fff"><path d="M1.11803e-06 10.6666L1.88 12.5466L8 6.42663L14.12 12.5466L16 10.6666L9.88 4.54663L8 2.66663L6.12 4.54663L1.11803e-06 10.6666Z" fill="white"/></svg></div><div class="root" style="position: relative;background: var(--background-color)"><div class="space--l"></div></div><footer class="site-footer"><div class="root"><div class="site-footer__top"><div class="site-footer__top-column"><div class="site-footer__top-title">Today&#39;s editor</div><div class="site-footer__author" itemscope itemprop="author" itemtype="http://schema.org/Person"><div class="site-footer__author-image"><img height="76" width="76" data-lazy-src="//f7.pmo.ee/J3upCXKGP7RpCImAqfjHeAQBHyA=/152x152/nginx/o/2013/06/13/1827734t1hc32a.jpg" itemprop="image" alt="Author"></div><div class="space"></div><div class="site-footer__author-name notranslate" translate="no" itemprop="name">Andres Einmann</div></div><div class="site-footer__top-group"><div class="space--s"></div><a class="site-footer__author-data" itemprop="email" href="mailto:andres.einmann@postimees.ee">andres.einmann@postimees.ee</a><div class="space--s"></div><div class="site-footer__author-data" itemprop="telephone">666 2072</div></div></div><div class="site-footer__top-column"><div class="site-footer__top-title">Contact</div><div class="site-footer__top-group">Hint: 507 3066,<br><a href="mailto:vihje@postimees.ee">vihje@postimees.ee</a></div><div class="site-footer__top-group">Paper subscription: 666 2525</div><div class="site-footer__top-group">Editor's secretary: 666 2202,<br><a href="mailto:sekretar@postimees.ee">sekretar@postimees.ee</a></div></div><div class="site-footer__top-column"><div class="site-footer__top-title">Advertising</div><div class="site-footer__top-group">Order advertising: <a href="mailto:veebireklaam@postimees.ee">veebireklaam@postimees.ee</a></div><div class="site-footer__top-group">Online ads: 666 2230</div><div class="site-footer__top-group">Print ads: 666 2445</div><div class="site-footer__top-group">Classifieds: 666 2171</div></div><div class="site-footer__top-column flex flex--direction-column"><div class="site-footer__top-group" style="margin-top: auto;"><h3>Technical feedback:</h3><a href="mailto:tehnoloogia@postimeesgrupp.ee">tehnoloogia@postimeesgrupp.ee</a></div></div></div><div class="site-footer__bottom flex flex--align-items-center flex--justify-content-space-between"><a href="https://mmgrupp.ee/legal/postimees-grupi-privaatsusteatis" target="_blank" rel="noopener">Privacy Notice</a> <a href="https://mmgrupp.ee/legal/meediaettevotete-uldised-privaatsustingimused" target="_blank" rel="noopener">Privacy Policy</a> <a href="https://www.postimees.ee/tingimused/en/" target="_blank" rel="noopener">Terms and conditions</a> <a href="https://www.postimeesgrupp.ee/kontakt/" target="_blank" rel="noopener">Contact</a> <a href="http://www.postimees.ee/contact" target="_blank" rel="noopener">People</a> <a href="https://reklaam.eestimeedia.ee" target="_blank" rel="noopener">Advertising</a> <a href="https://tellimine.postimees.ee/" target="_blank" rel="noopener">Subscriptions</a> <a href="http://kuulutus.postimees.ee/" target="_blank" rel="noopener">Announcements</a> <a href="https://secure.postimees.ee/newsletters/get" target="_blank" rel="noopener">Newsletter</a></div></div></footer><cookie-notification-banner eager></cookie-notification-banner><a href="https://news.postimees.ee/cookies" class="sticky-cookie" aria-label="Configure cookie parameters"></a> <svg viewBox="0 0 48 48" style="position: absolute !important; height: 0 !important;"><defs><filter id="opinion-filter" x="-10%" y="-10%" width="120%" height="120%" filterUnits="objectBoundingBox" primitiveUnits="userSpaceOnUse" color-interpolation-filters="sRGB"><feColorMatrix type="matrix" values="1 0 0 0 0 1 0 0 0 0 1 0 0 0 0 0 0 0 1 0" in="SourceGraphic" result="colormatrix"></feColorMatrix><feComponentTransfer in="colormatrix" result="componentTransfer"><feFuncR type="table" tableValues="0 0.98"></feFuncR><feFuncG type="table" tableValues="0 0.9"></feFuncG><feFuncB type="table" tableValues="0.73 0.83"></feFuncB><feFuncA type="table" tableValues="0 1"></feFuncA></feComponentTransfer><feBlend mode="normal" in="componentTransfer" in2="SourceGraphic" result="blend"></feBlend></filter></defs></svg><login eager></login><script>window.recapctaScriptLoaded = false;
    window.topLevelDomainUrl = "https://www.postimees.ee";
    

      (function () {
        window.onpageshow = function (event) {
          if (event.persisted && !window.isFrontPage) {
            window.location.reload();
          }
        };
      })();</script><script>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</script><script type="text/javascript" src="https://www.postimees.ee/build-mm-v6/bundle-81db09213dabac57804d.js" async></script><script type="text/javascript" src="https://www.postimees.ee/build-mm-v6/bundle-f7178e17848101457350.js"></script></body></html>