<!DOCTYPE html><html lang="en" class="device-desktop"><head><script type="text/javascript">var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    cX.callQueue.push(['setEventAttributes', { origin: 'uef-postimees.ee', persistedQueryId: '1c54cae467b213d1155af7aa7b676e8c02c67588' }]);</script><script type="text/javascript" async="" src="//cdn.tinypass.com/api/tinypass.min.js"></script><meta charset="utf-8"><meta name="viewport" id="viewport-meta" content="width=1280"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="theme-color" content="#0064FA"><link rel="icon" type="image/png" sizes="any" href="https://f.pmo.ee//logos/1474/50b75d2fa3f46dc17b9a982a5b33983b.svg"><link rel="apple-touch-icon" href="https://f.pmo.ee//logos/1474/3c934edb576710b8cd1d05e85a991855.png"><link rel="manifest" href="https://news.postimees.ee/manifest" crossorigin="use-credentials"><meta property="fb:app_id" content="355558204596855"><meta property="og:image" content="https://f12.pmo.ee/JhKuZAl76X2B2jrSAtJ-WNmyEc0=/1200x630/filters:focal(602x338:1772x1095)/nginx/o/2022/08/21/14778345t1h1dbd.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:image" content="https://f12.pmo.ee/JhKuZAl76X2B2jrSAtJ-WNmyEc0=/1200x630/filters:focal(602x338:1772x1095)/nginx/o/2022/08/21/14778345t1h1dbd.jpg"><meta property="twitter:image:width" content="1200"><meta property="twitter:image:height" content="630"><meta property="og:title" content="«It makes sense to take time out» – construction projects are being frozen in Estonia"><meta property="twitter:title" content="«It makes sense to take time out» – construction projects are being frozen in Estonia"><meta property="og:url" content="https://news.postimees.ee/7589593/it-makes-sense-to-take-time-out-construction-projects-are-being-frozen-in-estonia"><meta property="twitter:url" content="https://news.postimees.ee/7589593/it-makes-sense-to-take-time-out-construction-projects-are-being-frozen-in-estonia"><meta property="og:site_name" content="Estonian news - news.postimees.ee"><meta property="og:description" content="Construction projects are being put on hold in Estonia one after the other. One need not look far for the reason: the state sector wanted to spend 47 million for the construction of the Viljandi hospital, but it just became clear that the price will be at least 20 million euros higher."><meta property="twitter:description" content="Construction projects are being put on hold in Estonia one after the other. One need not look far for the reason: the state sector wanted to spend 47 million for the construction of the Viljandi hospital, but it just became clear that the price will be at least 20 million euros higher."><meta property="og:type" content="article"><meta property="article:section" content="Estonian news - news.postimees.ee"><meta property="article:tag" content="price"><meta property="article:tag" content="construction"><meta name="article:published_time" content="2022-08-22T19:58:54+03:00"><meta name="article:modified_time" content="2022-08-22T19:58:54+03:00"><meta name="cXenseParse:articleId" content="7589593"><meta name="description" content="Construction projects are being put on hold in Estonia one after the other. One need not look far for the reason: the state sector wanted to spend 47 million for the construction of the Viljandi hospital, but it just became clear that the price will be at least 20 million euros higher."><meta name="keywords" content="price, construction"><link rel="preconnect" href="https://www.google-analytics.com"><link rel="preconnect" href="https://www.google.com"><link rel="preconnect" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="//www.facebook.com"><link rel="canonical" href="https://news.postimees.ee/7589593/it-makes-sense-to-take-time-out-construction-projects-are-being-frozen-in-estonia"><link rel="alternate" type="application/rss+xml" title="RSS" href="https://news.postimees.ee/rss"><title>«It makes sense to take time out» – construction projects are being frozen in Estonia</title><link href="https://f.pmo.ee/fonts/GTEesti.css" rel="stylesheet"><link href="https://f.pmo.ee/fonts/Charter.css" rel="stylesheet"><link href="https://www.postimees.ee/build-mm-v6/ee-b69a4fa4115b0b0b6bf5.css" rel="stylesheet" type="text/css"><style>:root {
    --section-color: #0064FA;
    --section-color-rgb: #0064FA;
    --section-secondary-color: #0000ba;
    --section-secondary-color-rgb: #0000ba;
    --section-tertiary-color: #a5e6e9;
    --section-tertiary-color-rgb: #a5e6e9;
    --section-quaternary-color: #d5d8dd;
    --section-quaternary-color-rgb: #d5d8dd;

    --background-color: #fff;
    --background-color-rgb: 255, 255, 255;

    --text-color: #262626;
    --line: #d5d8dd;
    --gray: #717c8e;
    --lightgray: #d5d8dd;
    --lightest: #eef3f6;
    --lightyellow: #ffffe0;
    --warning: #ffca0a;

    --coma-background-color: #717c8e;
    --opinion-background-color: #faefea;
    --opinion-text-color: #e7765a;
    --hover-background-color: #dde7ee;
    --white-or-black: #fff;
    --exclamation-background-color: #081a2b;

    
      --font-html: 'GT Eesti', Arial, sans-serif;
    
      --font-content: 'Charter', serif;
    

    --elu24-color: #f10000;
    --klik-color: #6a11cb;
  }

  .section-font-color {
    color: var(--section-color);
  }

  .section-bg-color-hover:hover,
  .section-bg-color,
  .section-bg-color-after:after,
  blockquote.image-quote::before,
  .blockquote-container::before,
  blockquote:not(.instagram-media-registered):not(.instagram-media):not(.twitter-tweet):before {
    background-color: var(--section-color);
  }

  .list-article__feed-label {
    background-color: #0064FA;
  }</style><script>var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
      googletag.pubads().setPrivacySettings({
        nonPersonalizedAds: true
      });
      googletag.pubads().collapseEmptyDivs(true, true);
      googletag.pubads().setCentering(true);
      googletag.pubads().disableInitialLoad();
      googletag.pubads().enableVideoAds();
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });</script><script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async="async" defer="defer"></script><script>var _sf_async_config = window._sf_async_config = window._sf_async_config || {};
      _sf_async_config.uid = '48158';
      _sf_async_config.domain = 'postimees.ee';
      _sf_async_config.useCanonical = true;
      _sf_async_config.authors = 'Liina Laks';</script><script>!function () {
      let e = document.cookie.match(new RegExp("(?:^|; )" + "pm_c_list".replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, "\\$1") + "=([^;]*)")),
        c = !!e && decodeURIComponent(e[1]);
      if (c) try {
        c = JSON.parse(c) || []
      } catch (e) {
      }
      window.clist = c
    }();

    function altFind(arr, callback) {
      for (var i = 0; i < arr.length; i++) {
        var match = callback(arr[i]);
        if (match) {
          return arr[i];
        }
      }
    }

    const slist = !window.clist || !Array.isArray(window.clist) ? false : altFind(window.clist, function (item) {
      return item.id === 'stat'
    });

    if (slist &&
      !slist.value) {
      var _sf_async_config = window._sf_async_config = window._sf_async_config || {};
      _sf_async_config.noCookies = true;
      var pp_gemius_dnt = 1;
    }</script><script>window._APP_ = {
      config: "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eyJBU",
      device: "1Bob25lIjpmYWxzZSwiaXNUYWJsZXQiOmZhbHNlLCJpc0Rlc2t0b3AiOnRydWUsImlzQXBwIjpmYWxzZX0=eyJpc"
    };</script><script type="text/javascript">tp = window.tp || [];
      tp.push(["setAid", "dcNaXs4tpe"]);
      tp.push(["setCxenseSiteId", "2478443492441614116"]);
      tp.push(["setEndpoint", 'https://experience-eu.piano.io/api/v3']);
      tp.push(["setUseTinypassAccounts", false]);
      tp.push(["setUsePianoIdUserProvider", false ]);
      tp.push(["setUsePianoIdLiteUserProvider", true ]);</script><script type="text/javascript" src="https://www.postimees.ee/build-mm-v6/bundle-613ec8bc14865029c5d4.js"></script></head><body class="section-1474 article-7589593"><script>if (document.cookie.indexOf(`gravity=off`) >= 0) document.documentElement.classList.add('dark-theme');
  else document.documentElement.classList.add('light-theme');</script><div id="vDRIJsNa6y"><div class="adBanner ad dfp dfp_ad ad01" style="height: 1px; width: 1px; background-color: transparent; margin-top: -1px;"></div></div><script>window.language = "en";
  window.secureUrl = "https://secure.postimees.ee";</script><div class="native-header-bar"></div><div class="header__top"><div class="root header__top--inner flex flex--align-items-center flex--justify-content-space-between"><div class="header__top--left"><span>Tu, 23.08.2022</span><div class="menu-item--container"><a href="https://ilmajaam.postimees.ee" class="menu-item">Weather</a></div></div><div class="header__top--right flex"><div class="menu-item--container"><a href="https://www.postimees.ee/contact" target="_blank" rel="noopener" class="menu-item">Customer Care</a></div><div class="menu-item--container"><a href="https://tellimine.postimees.ee/" target="_blank" rel="noopener" class="menu-item">Subscriptions</a></div><div class="menu-item--container"><a href="http://kuulutus.postimees.ee/" target="_blank" rel="noopener" class="menu-item">Announcements</a></div><div class="menu-item--container"><a href="http://reklaam.postimees.ee/" target="_blank" rel="noopener" class="menu-item">Advertising</a></div><div class="menu-item--container"><a href="http://rus.postimees.ee" target="_blank" rel="noopener" class="menu-item">RUS</a></div><div class="menu-item--container"><a href="https://www.postimees.ee" target="_blank" rel="noopener" class="menu-item">EST</a></div></div></div></div><div id="header-observer"></div><header class="header header--sticky"><div class="root flex flex--align-items-stretch header__items"><a href="https://news.postimees.ee" class="header-logo header-logo--large" style="--width: 185.4px; --height: 36px"><img src="https://f.pmo.ee/logos/1474/4b409d3cc2f90c0b5e33d2f4a68d1602.svg" height="100%" alt="Estonian news - news.postimees.ee"></a><div class="header__right-side flex flex--align-items-stretch"><nav class="flex menu-items menu-items--main"><div class="menu-item--container menu-item--active"><a href="https://news.postimees.ee" target="_self" rel="noopener" class="menu-item">News</a></div><div class="menu-item--container"><a href="https://www.postimees.ee" target="_self" rel="noopener" class="menu-item">Eesti keeles</a></div><div class="menu-item--container"><a href="https://rus.postimees.ee" target="_self" rel="noopener" class="menu-item">На русском</a></div><div class="menu-item--container"><a href="https://arvamus.postimees.ee" target="_self" rel="noopener" class="menu-item">Arvamus</a></div><div class="menu-item--container"><a href="https://maailm.postimees.ee" target="_self" rel="noopener" class="menu-item">Maailm</a></div><div class="menu-item--container"><a href="https://sport.postimees.ee" target="_self" rel="noopener" class="menu-item">Sport</a></div><div class="menu-item--container"><a href="https://majandus.postimees.ee" target="_self" rel="noopener" class="menu-item">Majandus</a></div><div class="menu-item--container"><a href="https://tarbija.postimees.ee" target="_self" rel="noopener" class="menu-item">Tarbija</a></div><div class="menu-item--container"><a href="https://naine.postimees.ee" target="_self" rel="noopener" class="menu-item">Naine</a></div><div class="menu-item--container"><a href="https://elu24.postimees.ee" target="_self" rel="noopener" class="menu-item">Elu24</a></div></nav><div class="header__actions flex flex--align-items-stretch flex--justify-content-end"><a class="flex flex--align-items-center" href="https://news.postimees.ee/search"><svg viewBox="0 0 24 24" width="24" height="24"><title>Search</title><path fill="currentColor" d="m22 20.6-5.7-5.7c1.1-1.4 1.7-3.1 1.7-4.9 0-4.4-3.6-8-8-8s-8 3.6-8 8 3.6 8 8 8c1.8 0 3.5-.6 4.9-1.7l5.7 5.7 1.4-1.4zM10 16c-3.3 0-6-2.7-6-6s2.7-6 6-6 6 2.7 6 6-2.7 6-6 6z"></path></svg></a><user-avatar eager></user-avatar><dark-mode-button eager></dark-mode-button></div></div></div></header><div class="dfp-ad dfp-ad--out-of-page"><div class="dfp-ad__ad dfp_ad" data-load-instantly="true" data-path="/621" data-ignore-adpositions="true" id="dfp-full-screen" data-sizes="out-of-page"></div></div><div class="piano-product-offer-fullscreen-desktop"></div><div class="dfp-ad dfp-ad--out-of-page"><div class="dfp-ad__ad dfp_ad" data-load-instantly="true" data-path="/59" data-ignore-adpositions="true" id="dfp-scroller" data-sizes="out-of-page"></div></div><div class="piano-product-offer-desktop-bottom-strip"></div><div class="dfp-ad dfp-ad--sitehat"><div class="dfp-ad__ad dfp_ad" data-load-instantly="true" data-path="/212" data-ignore-adpositions="true" id="dfp-sitehat" data-sizes="sitehat" data-show-close="true"></div></div><article itemscope itemtype="http://schema.org/NewsArticle" data-article-index="0" class="article selected-article" data-article-id="7589593"><div class="root breadcrumb"><div class="flex flex--align-items-center"><div class="col-2 flex flex--align-items-center"><div class="pattern--cubes pattern--cubes-12 flex--equal-width"></div><div class="space"></div></div><ul class="breadcrumb__items flex flex--align-items-center"><li class="breadcrumb-item" itemprop="articleSection"><a href="https://news.postimees.ee">Estonian news - news.postimees.ee</a></li></ul><div class="space"></div><div class="col pattern--cubes pattern--cubes-12"></div></div></div><div class="article__top root"><div class="flex flex--align-items-start"><div class="col-2 pull-right"></div><div class="flex--equal-width"><div class="space--l"></div></div><div class="col-2"></div></div><div class="flex flex--align-items-start"><div class="col-2 pull-right"></div><div class="flex--equal-width"><h1 class="article__headline" itemprop="headline name">«It makes sense to take time out» – construction projects are being frozen in Estonia</h1></div><div class="col-2"></div></div><div class="space--m"></div><div class="flex"><div class="col-2"></div><div class="flex--equal-width"><div class="authors flex flex--justify-content-start flex--align-items-center"><div class="authors__images flex"><a class="author__image" href="https://news.postimees.ee/author/104786"><img alt="Liina Laks" src="//f12.pmo.ee/PwQOBv5wfGXqh4ltNlHbsiheGHo=/112x112/nginx/o/2016/01/28/4912581t1h98dc.jpg" itemprop="image" width="56" height="56"></a></div><div><div class="author__name notranslate"><a href="https://news.postimees.ee/author/104786" itemscope itemprop="author" itemtype="http://schema.org/Person"><span itemprop="name" translate="no">Liina Laks</span></a><span class="author__position" itemprop="jobTitle">, majandusajakirjanik</span></div><div class="article__publish-date" itemprop="datePublished" content="2022-08-22T19:58:54+03:00">22nd August 2022, 19:58</div></div></div></div><div class="col--300"></div></div><div class="space--m"></div></div><div><div class="root article__sticky-headline-container" style="z-index: 4; margin-top:-51px;"><div class="article__sticky-headline">«It makes sense to take time out» – construction projects are being frozen in Estonia</div><div class="article__progress flex flex--justify-content-end"><div class="article__progress-bar"></div></div></div><div class="article-share-sticky" data-sticky=""><div class="article-share flex flex--direction-column flex--align-items-center"><a target="_blank" rel="noopener" onmousedown="if (window.dataLayer) {window.dataLayer.push({event: 'socialShare',eventCategory: 'Share content',eventAction: 'Article share'});} window.cX.callQueue.push([
        'sendEvent',
        'Share content',
        {
          eventCategory: 'Share content',
          eventAction: 'Article share',
          eventLabel: 'Facebook',
        },
      ]);" href="https://www.facebook.com/sharer/sharer.php?s=100&u=https://news.postimees.ee/7589593/it-makes-sense-to-take-time-out-construction-projects-are-being-frozen-in-estonia%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dshare-buttons%26utm_content%3D7589593" class="article-share__item" data-sharing-method="Facebook"><svg viewBox="0 0 24 24" width="24" height="24"><title>Facebook</title><path fill="currentColor" d="M12 2.05c-5.52 0-10 4.48-10 10 0 5.01 3.69 9.15 8.51 9.88V14.7H8.03v-2.63h2.47v-1.75c0-2.9 1.41-4.17 3.82-4.17 1.15 0 1.76.09 2.05.12v2.29h-1.64c-1.02 0-1.38.97-1.38 2.06v1.44h2.99l-.41 2.63h-2.59v7.25c4.88-.66 8.65-4.84 8.65-9.9C22 6.53 17.52 2.05 12 2.05z"></path></svg> </a><a target="_blank" onmousedown="if (window.dataLayer) {window.dataLayer.push({event: 'socialShare',eventCategory: 'Share content',eventAction: 'Article share'});}" class="article-share__item" href="https://www.linkedin.com/shareArticle?title=%C2%ABIt%20makes%20sense%20to%20take%20time%20out%C2%BB%20%E2%80%93%20construction%20projects%20are%20being%20frozen%20in%20Estonia&url=https://news.postimees.ee/7589593/it-makes-sense-to-take-time-out-construction-projects-are-being-frozen-in-estonia%3Futm_source%3Dlinkedin.com%26utm_medium%3Dsocial%26utm_campaign%3Dshare-buttons%26utm_content%3D7589593" data-sharing-method="LinkedIn"><svg viewBox="0 0 24 24" width="24" height="24"><title>LinkedIn</title><path fill="currentColor" d="M12 2C6.49 2 2 6.49 2 12s4.49 10 10 10 10-4.49 10-10S17.51 2 12 2zM8.96 16.35H7.22V9.83h1.74v6.52zm-.87-7.83a.87.87 0 1 1 .001-1.741.87.87 0 0 1-.001 1.741zm9.13 7.83h-1.74v-3.26a1.52 1.52 0 1 0-3.04 0v3.26H10.7V9.83h1.74v.79c.51-.49 1.2-.79 1.96-.79 1.56 0 2.83 1.27 2.83 2.83v3.69z"></path></svg> </a><a target="_blank" onmousedown="if (window.dataLayer) {window.dataLayer.push({event: 'socialShare',eventCategory: 'Share content',eventAction: 'Article share'});}" class="article-share__item" href="https://twitter.com/share?text=%C2%ABIt%20makes%20sense%20to%20take%20time%20out%C2%BB%20%E2%80%93%20construction%20projects%20are%20being%20frozen%20in%20Estonia&url=https://news.postimees.ee/7589593/it-makes-sense-to-take-time-out-construction-projects-are-being-frozen-in-estonia%3Futm_source%3Dtwitter.com%26utm_medium%3Dsocial%26utm_campaign%3Dshare-buttons%26utm_content%3D7589593" data-sharing-method="Twitter"><svg viewBox="0 0 24 24" width="24" height="24"><title>Twitter</title><path fill="currentColor" d="M22 5.8c-.74.33-1.53.55-2.36.65a4.07 4.07 0 0 0 1.8-2.27c-.79.47-1.67.81-2.61 1-.75-.8-1.81-1.3-2.99-1.3a4.1 4.1 0 0 0-4.1 4.1c0 .32.04.64.11.93-3.41-.17-6.43-1.8-8.46-4.29-.35.61-.55 1.31-.55 2.07 0 1.42.72 2.68 1.82 3.41-.67-.02-1.3-.2-1.86-.51v.05a4.09 4.09 0 0 0 3.29 4.02c-.34.09-.71.14-1.08.14-.26 0-.52-.03-.77-.07a4.103 4.103 0 0 0 3.83 2.85 8.225 8.225 0 0 1-6.08 1.7 11.65 11.65 0 0 0 6.29 1.84c7.55 0 11.67-6.25 11.67-11.67 0-.18 0-.35-.01-.53A8.3 8.3 0 0 0 22 5.8z"></path></svg></a><div class="article-share__separator"></div><a href="https://news.postimees.ee/7589593/it-makes-sense-to-take-time-out-construction-projects-are-being-frozen-in-estonia/comments" class="article-share__item article-share__item--comments"><svg viewBox="0 0 24 24" width="24" height="24"><title>Comments</title><path fill="currentColor" d="M12 2C6.5 2 2 6.5 2 12c0 2.61 1.02 5 2.68 6.78L2 22h10c5.5 0 10-4.5 10-10S17.5 2 12 2zm0 18H6.27l1.07-1.29-1.2-1.29A7.97 7.97 0 0 1 4 12c0-4.41 3.59-8 8-8s8 3.59 8 8-3.59 8-8 8zm5.5-7h-11v-2h11v2zM16 9H8V7h8v2zm0 8H8v-2h8v2z"></path></svg> </a><span class="article-share__item article-share__item--bookmark js-article-bookmark warning-right" data-warning="Log in to add a bookmark." data-article-id="7589593"></span></div></div><div class="root flex article-body-content article-body-content--1"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--image article-body__item--lead"><figure class="figure" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="//f12.pmo.ee/ok1M850LUlKKewVNPJdieL-Pei0=/1536x0/filters:focal(602x338:1772x1095)/nginx/o/2022/08/21/14778345t1h1dbd.jpg"><figure-fullscreen eager :image-id="14778345" image-url="//f12.pmo.ee/hKeawMZsY3eOwJKSYgPCT4UJE-k=/fit-in/2560x2560/filters:no_upscale()/nginx/o/2022/08/21/14778345t1h1dbd.jpg"></figure-fullscreen><div class="figure__image-wrapper figure__image-loading" style="--height-ratio: 0.00"><img class="figure__image" onclick="triggerEvent('articleImageClick', 14778345)" src="//f12.pmo.ee/ok1M850LUlKKewVNPJdieL-Pei0=/1536x0/filters:focal(602x338:1772x1095)/nginx/o/2022/08/21/14778345t1h1dbd.jpg" onload="this.parentElement.classList.remove('figure__image-loading')" alt="The price increase forces construction projects to be put on hold."></div><figcaption class="figure__caption"><span class="figure__caption--title">The price increase forces construction projects to be put on hold.</span> <span class="figure__caption--name">Photo: <span class="notranslate" translate="no">Postimees/Sille Annuk</span></span></figcaption></figure></div><div class="article-body__item article-body__item--articleBullets article-body__item--lead" itemprop="description"><ul class="article-bullets article-content"><li class="article-bullets__bullet">Construction projects are left to wait for a more favorable price period.</li><li class="article-bullets__bullet">Road builders expect a year of big loss.</li><li class="article-bullets__bullet">Secret lists of important projects are being compiled in ministries.</li></ul></div><div class="article-body__item article-body__item--htmlElement article-body__item--lead" itemprop="description"><p>Construction projects are being put on hold in Estonia one after the other. One need not look far for the reason: the state sector wanted to spend 47 million for the construction of the Viljandi hospital, but it just became clear that the price will be at least 20 million euros higher.</p></div></div><cookie-paywall eager article-id="7589593"></cookie-paywall></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><toggle-when-adfree :make-hidden="false" class="flex--equal-width replacement-top-articles"><div data-sticky=""><section class="top-articles flex flex--direction-column"><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-08-22T19:58:54+03:00"><meta itemprop="dateModified" content="2022-08-22T19:58:54+03:00"><meta itemprop="author" content="Liina Laks"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7589593/it-makes-sense-to-take-time-out-construction-projects-are-being-frozen-in-estonia" itemprop="url"><div class="top-article__section">Estonian news - news.postimees.ee</div><div class="top-article__headline">«It makes sense to take time out» – construction projects are being frozen in Estonia</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-08-18T17:16:00+03:00"><meta itemprop="dateModified" content="2022-08-18T17:21:00+03:00"><meta itemprop="author" content="Erkki Erilaid"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7587390/rising-electricity-price-hits-the-enterprises-hard" itemprop="url"><div class="top-article__section">Estonian news - news.postimees.ee</div><div class="top-article__headline">Rising electricity price hits the enterprises hard</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-08-17T13:44:00+03:00"><meta itemprop="dateModified" content="2022-08-18T13:53:10+03:00"><meta itemprop="author" content="Margus Martin"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7587147/the-tank-is-gone-but-grudge-remains" itemprop="url"><div class="top-article__section">Estonian news - news.postimees.ee</div><div class="top-article__headline">The tank is gone but grudge remains</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-08-15T11:51:25+03:00"><meta itemprop="dateModified" content="2022-08-15T11:51:25+03:00"><meta itemprop="author" content="Margus Martin, Meinhard Pulk"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7584558/russian-students-nearing-graduation-were-granted-ome-relief" itemprop="url"><div class="top-article__section">Estonian news - news.postimees.ee</div><div class="top-article__headline">Russian students nearing graduation were granted ome relief</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-08-15T11:43:52+03:00"><meta itemprop="dateModified" content="2022-08-15T11:43:52+03:00"><meta itemprop="author" content="Alexandra Saarniit"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7584545/a-nearly-four-meter-sunflower-decorates-a-garden-in-jogeva" itemprop="url"><div class="top-article__section">Estonian news - news.postimees.ee</div><div class="top-article__headline">A nearly four-meter sunflower decorates a garden in Jõgeva</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-08-15T11:41:49+03:00"><meta itemprop="dateModified" content="2022-08-15T11:41:49+03:00"><meta itemprop="author" content="Aimar Altosaar, Meinhard Pulk"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7584539/how-they-wanted-to-hand-over-estonia-s-lng-terminal-to-the-russians" itemprop="url"><div class="top-article__section">Estonian news - news.postimees.ee</div><div class="top-article__headline">How they wanted to hand over Estonia’s LNG terminal to the Russians</div></a></article></section></div></toggle-when-adfree><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-j9q9vjwt1m" data-sizes="tower"></div></div></div></aside></div><div class="root flex"><div class="col-1"></div><div class="article-body__item flex--equal-width piano-subscribe-newsletter-after-lead"></div></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-z8730j1o7f" data-keyvalues="[{&quot;key&quot;:&quot;article_length&quot;,&quot;value&quot;:&quot;medium&quot;}]" data-sizes="horizontal"></div></div><div class="root flex article-body-content article-body-content--4"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>The builders of Rail Baltic had estimated that the Tallinn passenger terminal would be built for 178 million euros, but the only bidder, Rizzani de Eccher, would build the terminal for 346 million euros. Pärnu city authorities hoped to build a new bridge for 40 million euros, the bids came in between 71 and 76 million euros. After that, the deputy mayor Meelis Kukk had no other option but to admit in a public announcement: “It makes sense to take time out, make changes to the project and move on when the situation has cleared.”</p></div><div class="article-body__item article-body__item--htmlElement"><p>Putting on hold does not only concern very large and prestigious projects, the completion of all kinds of constructions is postponed all over Estonia. Martin Raid, the public relations advisor of the Viljandi municipality administration, confirmed that the municipality has observed a price increase in absolutely every procurement and object. "The price for the construction of the ventilation system of the Mustla community club has gone up by half. Also, for example, road works have become 15-20 percent more expensive,” Raid pointed out.</p></div><div class="article-body__item article-body__item--htmlElement"><p>In some objects, the so-called customer's reserve specified in the contracts is used; it amounts to one tenth of the price of the order. Other projects have been postponed.</p></div></div></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-ehitbe3d1a" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-fi1lay2jar" data-keyvalues="[{&quot;key&quot;:&quot;article_length&quot;,&quot;value&quot;:&quot;medium&quot;}]" data-sizes="horizontal"></div></div><div class="root flex article-body-content article-body-content--6"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><h2>Twice as expensive</h2></div><div class="article-body__item article-body__item--htmlElement"><p>The situation is the same in the West Harju municipality, whose administrative department advisor Mihkel Jürisson said that it would be impossible not to notice the sudden increase in construction prices. “How big the rise has been depends on which moment is used as the starting point. A striking example is the construction of a kindergarten, for which we have organized two tenders and both times received bids, the cheapest of which exceeded our expected cost by about a million euros. According to this case, the price increase for the first tender was almost 50 percent, and for the second tender a further 30 percent, thus cumulatively almost double the price. It is clear that the plan is currently on hold and we are considering alternative solutions,” stated Jürisson.</p></div><div class="article-body__item article-body__item--htmlElement"><p>In road construction everything depends on the increase of the price of fuel and oil products in general. In the production of asphalt concrete mixtures, the most important material is bitumen, in which case availability is added to the price increase during the last six months; motor fuels play a major role in the cost of aggregate production and transportation. Therefore, the situation in the ongoing road constructions is tense, Jürisson said. “This year, prices have gone up by about 15 percent, which has meant long and intense negotiations. The contractor has also shown its good will and agreed to bear part of the price increase," said Jürisson.</p></div></div></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-xggv73750i" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-3xi9q1jbgp" data-keyvalues="[{&quot;key&quot;:&quot;article_length&quot;,&quot;value&quot;:&quot;medium&quot;}]" data-sizes="horizontal"></div></div><div class="root flex article-body-content article-body-content--8"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>Due to the price increase, the representatives of the construction industry have repeatedly appealed to the government but it seems that there is no good solution against inflation. The situation has gotten so bad that right now, when the negotiations on the state budget have begun, every part of the state apparatus was ordered to make a ranking of projects which must be built and for which additional money must be found quickly, while other projects can wait for their turn. Kaupo Kolsar, head of the Estonian Association of Construction Enterprises, said that as far as he knows, priority is given to EU-funded projects, but otherwise the companies do not know what is important or not.</p></div><div class="article-body__item article-body__item--htmlElement"><p>The Ministry of Finance confirmed that each administrative sphere makes a list of important construction projects.</p></div><div class="article-body__item article-body__item--htmlElement"><p>“There is no general intention to put projects on hold or to suspend them," said Siiri Suutre of the Ministry of Finance. “Each department decides regarding every specific project, according to the situation and its resources, whether and how to continue the project. If the department is unable to proceed with the project and the project is considered important enough by the government, its continuation may be discussed during the next year's budget and budget strategy negotiations.”</p></div></div></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-5sy2u21x03" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-5ew4wgwrvx" data-keyvalues="[{&quot;key&quot;:&quot;article_length&quot;,&quot;value&quot;:&quot;medium&quot;}]" data-sizes="horizontal"></div></div><div class="root flex article-body-content article-body-content--10"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><h2>Organization of procurements matters</h2></div><div class="article-body__item article-body__item--htmlElement"><p>“There is still no clarity regarding the public sector procurements. Many promises have been made and there is some hope but there has been no definite action as yet. A good example is the termination of the Viljandi hospital construction contract,” said Kolsar. “The terrible price increases create preconditions for the failure of procurements. There is also the issue of whether the customer is smart enough. The failed procurement of Rail Baltic's Ülemiste terminal shows that it need not be. Before announcing the tender, the organizer asked the construction companies for proposals for the tender conditions so that the tender would succeed. As far as I know, none of the proposals were taken into account and the result is here,” said Kolsar.</p></div><div class="article-body__item article-body__item--htmlElement"><p>It also matters to the builders what the local governments do: whether they have enough money for the construction. Kolsar, the municipalities and the construction companies seem to agree on one matter: there is no point in relying too much on state aid.</p></div><div class="article-body__item article-body__item--htmlElement"><p>"Construction companies have a very pessimistic view of the present and the future. Construction volumes are clearly declining. Due to the large price increase, this drop need not seem large but if you compare square and cubic meters, the drop is at least 30 percent," Kolsar highlighted the company's statistics.</p></div></div></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-ic9xu5bkr4" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-ixs95ekge9" data-keyvalues="[{&quot;key&quot;:&quot;article_length&quot;,&quot;value&quot;:&quot;medium&quot;}]" data-sizes="horizontal"></div></div><div class="root flex article-body-content article-body-content--12"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>According to Kolsar, the ones who concluded the contracts before the beginning of the rampant price increase are in a particularly difficult situation: in case of these contracts, it is not point to mention making any profit. “For larger objects, a profit margin of three to five percent would be necessary. If prices rise by more than 20 percent, there is no point in talking about maintaining profitability. Rather, it is a question of who will survive and in which condition," Kolsar said.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Veiko Veskimäe, board member of the road construction company Verston, explained why everything seems to be all right now according to the numbers, but in reality, each road section being built is becoming ever shorter.</p></div><div class="article-body__item article-body__item--htmlElement"><p>"The price increase affects everyone very much. In road construction, 85 percent of the orders are made by the state,” said Veskimäe and added that builders started asking the state for compensation for additional costs already in the early days of the war in Ukraine. As the war drove up prices, businesses said they could not meet their commitments with this budget – and that they were not to blame for the situation caused by the sanctions.</p></div><div class="article-body__item article-body__item--htmlElement"><h2>Meager compensation</h2></div><div class="article-body__item article-body__item--htmlElement"><p>How big a price increase are we talking about in construction? According to Veskimäe, the price increase is slightly different for each project. “But on the average, prices have risen by 20 percent plus the rise in the price of bitumen,” Veskimäe summed it up. In practice, according to Veskimäe, this means that although the orders are at the same level as to the Transport Administration funding, instead of one kilometer of road, 750 meters will be built, figuratively speaking. According to Veskimäe, the Transport Administration has reduced the volume of construction by 50 projects this year, with a shortfall of funding around 50 million euros. “By 2024, funding will decrease by 65 percent compared with 2021. But there is some hope since the state forecasts of the last 15 years have always promised that “there is no money now, but in five years there will be a lot of it”, perhaps even this latest forecast will not come true,” said Veskimäe.</p></div></div></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-nq52e42qdv" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-1377h9x4y9" data-keyvalues="[{&quot;key&quot;:&quot;article_length&quot;,&quot;value&quot;:&quot;medium&quot;}]" data-sizes="horizontal"></div></div><div class="root flex article-body-content article-body-content--14"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>According to Veskimäe, the Transport Administration tried to meet the builders’ expectations but not as much as they had hoped for. “In case of contracts signed before the outbreak of the war in Ukraine, 4.6 percent of the 20 percent price increase will be compensated. 2.3 percent will be compensated for contracts signed after the beginning of the war. This is not acceptable to us,” Veskimäe admitted.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Veskimäe said that it would be helpful in infrastructure construction if the entrepreneurs could withdraw from the contract once they see that, instead of making profit, they have to work at a 20-percent loss. “We asked whether the builders could terminate the contracts. The message was clear: only contracts on which construction has not started can be terminated. Otherwise, there will be fines and also sanctions, which means for the company that its bids would not be admitted to next procurements. And then you can really close down the shop,” said Veskimäe.</p></div><div style="clear: both;"></div><div class="article-content" data-article-footer></div></div></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-43v7slmani" data-sizes="tower"></div></div></div></aside></div><div class="root flex"><div class="col-1"></div><div class="flex--equal-width piano-subscribe-newsletter-article-end"></div></div></div><div class="article__article-end"></div><div class="root"><section class="article-terms"><div class="space--l"></div><div class="flex flex--align-items-center block-title block-title--s"><div>Terms</div><div class="space"></div><div class="col pattern--cubes"></div></div><div class="space"></div><ul class="article-terms__terms flex flex--wrap" itemprop="keywords"><li class="article-terms__term flex flex--align-items-center"><a href="https://news.postimees.ee/term/72910/price">price</a></li><li class="article-terms__term flex flex--align-items-center"><a href="https://news.postimees.ee/term/318102/construction">construction</a></li></ul></section></div><div class="root article__suggested-related"><div class="dfp-ad dfp-ad--center dfp-ad--eesti-loto"><div class="dfp-ad__ad dfp_ad" data-path="/612" id="dfp-xpq3pv4oq5" data-sizes="[[1000, 50]]"></div></div><div class="js-reduce-length article-recommendations"><div class="structured-content__group structured-content__group--related flex"><fetch-related-articles :article-id="7589593" custom-classes="structured-content__block--quadruple flex--equal-width"></fetch-related-articles></div><div class="piano-recommended-articles-article-end"></div><div class="space"></div><div class="structured-content__group structured-content__group--recommendations structured-content__group--regular flex"><div class="structured-content__group--left flex flex--direction-column flex--equal-width"><news-recommendations :article-id="7589593" :articles-limit="4" :show-authors="false" custom-classes="structured-content__block--recommendations"></news-recommendations></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><coma-aside :section-id="" :articles-limit="2" custom-classes="structured-content__block--coma flex--equal-width"></coma-aside></aside></div></div></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-5s4gz4ijla" data-keyvalues="[{&quot;key&quot;:&quot;ad_position&quot;,&quot;value&quot;:&quot;article_footer&quot;}]" data-sizes="horizontal"></div></div></article><div class="article-loader root" id="article-loader-bottom"><div class="load-three-bounce"><div class="load-child bounce1 section-bg-color"></div><div class="load-child bounce2 section-bg-color"></div><div class="load-child bounce3 section-bg-color"></div></div></div><div class="scroll-top"><span class="scroll-top__text">Top</span> <svg class="scroll-top__icon" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16" fill="#fff"><path d="M1.11803e-06 10.6666L1.88 12.5466L8 6.42663L14.12 12.5466L16 10.6666L9.88 4.54663L8 2.66663L6.12 4.54663L1.11803e-06 10.6666Z" fill="white"/></svg></div><div class="root" style="position: relative;background: var(--background-color)"><div class="space--l"></div></div><footer class="site-footer"><div class="root"><div class="site-footer__top"><div class="site-footer__top-column"><div class="site-footer__top-title">Today&#39;s editor</div><div class="site-footer__author" itemscope itemprop="author" itemtype="http://schema.org/Person"><div class="site-footer__author-image"><img height="76" width="76" data-lazy-src="//f7.pmo.ee/J3upCXKGP7RpCImAqfjHeAQBHyA=/152x152/nginx/o/2013/06/13/1827734t1hc32a.jpg" itemprop="image" alt="Author"></div><div class="space"></div><div class="site-footer__author-name notranslate" translate="no" itemprop="name">Andres Einmann</div></div><div class="site-footer__top-group"><div class="space--s"></div><a class="site-footer__author-data" itemprop="email" href="mailto:andres.einmann@postimees.ee">andres.einmann@postimees.ee</a><div class="space--s"></div><div class="site-footer__author-data" itemprop="telephone">666 2072</div></div></div><div class="site-footer__top-column"><div class="site-footer__top-title">Contact</div><div class="site-footer__top-group">Hint: 507 3066,<br><a href="mailto:vihje@postimees.ee">vihje@postimees.ee</a></div><div class="site-footer__top-group">Paper subscription: 666 2525</div><div class="site-footer__top-group">Editor's secretary: 666 2202,<br><a href="mailto:sekretar@postimees.ee">sekretar@postimees.ee</a></div></div><div class="site-footer__top-column"><div class="site-footer__top-title">Advertising</div><div class="site-footer__top-group">Order advertising: <a href="mailto:veebireklaam@postimees.ee">veebireklaam@postimees.ee</a></div><div class="site-footer__top-group">Online ads: 666 2230</div><div class="site-footer__top-group">Print ads: 666 2445</div><div class="site-footer__top-group">Classifieds: 666 2171</div></div><div class="site-footer__top-column flex flex--direction-column"><div class="site-footer__top-group" style="margin-top: auto;"><h3>Technical feedback:</h3><a href="mailto:tehnoloogia@postimeesgrupp.ee">tehnoloogia@postimeesgrupp.ee</a></div></div></div><div class="site-footer__bottom flex flex--align-items-center flex--justify-content-space-between"><a href="https://www.postimees.ee/tingimused/en/" target="_blank" rel="noopener">Terms and conditions</a> <a href="https://www.postimeesgrupp.ee/kontakt/" target="_blank" rel="noopener">Contact</a> <a href="http://www.postimees.ee/contact" target="_blank" rel="noopener">People</a> <a href="https://reklaam.eestimeedia.ee" target="_blank" rel="noopener">Advertising</a> <a href="https://tellimine.postimees.ee/" target="_blank" rel="noopener">Subscriptions</a> <a href="http://kuulutus.postimees.ee/" target="_blank" rel="noopener">Announcements</a> <a href="https://secure.postimees.ee/newsletters/get" target="_blank" rel="noopener">Newsletter</a></div></div></footer><cookie-notification-banner eager></cookie-notification-banner><a href="https://news.postimees.ee/cookies" class="sticky-cookie" aria-label="Configure cookie parameters"></a> <svg viewBox="0 0 48 48" style="position: absolute !important; height: 0 !important;"><defs><filter id="opinion-filter" x="-10%" y="-10%" width="120%" height="120%" filterUnits="objectBoundingBox" primitiveUnits="userSpaceOnUse" color-interpolation-filters="sRGB"><feColorMatrix type="matrix" values="1 0 0 0 0 1 0 0 0 0 1 0 0 0 0 0 0 0 1 0" in="SourceGraphic" result="colormatrix"></feColorMatrix><feComponentTransfer in="colormatrix" result="componentTransfer"><feFuncR type="table" tableValues="0 0.98"></feFuncR><feFuncG type="table" tableValues="0 0.9"></feFuncG><feFuncB type="table" tableValues="0.73 0.83"></feFuncB><feFuncA type="table" tableValues="0 1"></feFuncA></feComponentTransfer><feBlend mode="normal" in="componentTransfer" in2="SourceGraphic" result="blend"></feBlend></filter></defs></svg><script>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</script><script>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</script><script type="text/javascript" src="https://www.postimees.ee/build-mm-v6/bundle-13bdcbc4bde24071cfe5.js" async></script></body></html>