<!DOCTYPE html><html lang="en" class="device-desktop"><head><script type="text/javascript">var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    cX.callQueue.push(['setEventAttributes', { origin: 'uef-postimees.ee', persistedQueryId: '1c54cae467b213d1155af7aa7b676e8c02c67588' }]);</script><script type="text/javascript" async="" src="//cdn.tinypass.com/api/tinypass.min.js"></script><meta charset="utf-8"><meta name="viewport" id="viewport-meta" content="width=1280"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="theme-color" content="#0064FA"><link rel="icon" type="image/png" sizes="any" href="https://f.pmo.ee//logos/1474/50b75d2fa3f46dc17b9a982a5b33983b.svg"><link rel="apple-touch-icon" href="https://f.pmo.ee//logos/1474/3c934edb576710b8cd1d05e85a991855.png"><link rel="manifest" href="https://news.postimees.ee/manifest" crossorigin="use-credentials"><meta property="fb:app_id" content="355558204596855"><meta property="og:image" content="https://f10.pmo.ee/K2MKKaSXh0PXV4Y8k__wjGWDfzw=/1200x630/smart/nginx/o/2022/07/08/14680533t1h5719.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:image" content="https://f10.pmo.ee/K2MKKaSXh0PXV4Y8k__wjGWDfzw=/1200x630/smart/nginx/o/2022/07/08/14680533t1h5719.jpg"><meta property="twitter:image:width" content="1200"><meta property="twitter:image:height" content="630"><meta property="og:title" content="Kazakh media: an Estonian company exports grain from occupied Ukraine"><meta property="twitter:title" content="Kazakh media: an Estonian company exports grain from occupied Ukraine"><meta property="og:url" content="https://news.postimees.ee/7560458/kazakh-media-an-estonian-company-exports-grain-from-occupied-ukraine"><meta property="twitter:url" content="https://news.postimees.ee/7560458/kazakh-media-an-estonian-company-exports-grain-from-occupied-ukraine"><meta property="og:site_name" content="Estonia"><meta property="og:description" content="A few days ago, at the request of the Ukrainian prosecutor&#39;s office, Turkey seized the grain ship «Zhibek Zholy» belonging to the Kazakh enterprise KTZ. The ship is currently anchored in the Black Sea near the Turkish port city of Karasu. Ukraine accuses that the ship is used to transport grain stolen from Ukraine. This refers to grain from the Ukrainian territories conquered and occupied by Russia."><meta property="twitter:description" content="A few days ago, at the request of the Ukrainian prosecutor&#39;s office, Turkey seized the grain ship «Zhibek Zholy» belonging to the Kazakh enterprise KTZ. The ship is currently anchored in the Black Sea near the Turkish port city of Karasu. Ukraine accuses that the ship is used to transport grain stolen from Ukraine. This refers to grain from the Ukrainian territories conquered and occupied by Russia."><meta property="og:type" content="article"><meta property="article:section" content="Estonia"><meta property="article:tag" content="estonia"><meta property="article:tag" content="business"><meta property="article:tag" content="ukraine"><meta property="article:tag" content="russia"><meta property="article:tag" content="Turkey"><meta property="article:tag" content="war"><meta name="article:published_time" content="2022-07-08T13:12:31+03:00"><meta name="article:modified_time" content="2022-07-08T13:12:31+03:00"><meta name="cXenseParse:articleId" content="7560458"><meta name="description" content="A few days ago, at the request of the Ukrainian prosecutor&#39;s office, Turkey seized the grain ship «Zhibek Zholy» belonging to the Kazakh enterprise KTZ. The ship is currently anchored in the Black Sea near the Turkish port city of Karasu. Ukraine accuses that the ship is used to transport grain stolen from Ukraine. This refers to grain from the Ukrainian territories conquered and occupied by Russia."><meta name="keywords" content="estonia, business, ukraine, russia, Turkey, war"><link rel="preconnect" href="https://www.google-analytics.com"><link rel="preconnect" href="https://www.google.com"><link rel="preconnect" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="//www.facebook.com"><link rel="canonical" href="https://news.postimees.ee/7560458/kazakh-media-an-estonian-company-exports-grain-from-occupied-ukraine"><link rel="alternate" type="application/rss+xml" title="RSS" href="https://news.postimees.ee/rss"><title>Kazakh media: an Estonian company exports grain from occupied Ukraine - Estonia - Estonian news</title><link href="https://f.pmo.ee/fonts/Charter.css" rel="stylesheet"><link href="https://f.pmo.ee/fonts/GTEesti.css" rel="stylesheet"><link href="https://www.postimees.ee/build-mm-v6/ee-e78c683fc248f8dc513d.css" rel="stylesheet" type="text/css"><style>:root {
    --section-color: #0064FA;
    --section-color-rgb: #0064FA;
    --section-secondary-color: #0000ba;
    --section-secondary-color-rgb: #0000ba;
    --section-tertiary-color: #a5e6e9;
    --section-tertiary-color-rgb: #a5e6e9;
    --section-quaternary-color: #d5d8dd;
    --section-quaternary-color-rgb: #d5d8dd;

    --background-color: #fff;
    --background-color-rgb: 255, 255, 255;

    --text-color: #262626;
    --line: #d5d8dd;
    --gray: #717c8e;
    --lightgray: #d5d8dd;
    --lightest: #eef3f6;
    --lightyellow: #ffffe0;
    --warning: #ffca0a;

    --coma-background-color: #717c8e;
    --opinion-background-color: #faefea;
    --opinion-text-color: #e7765a;
    --hover-background-color: #dde7ee;
    --white-or-black: #fff;
    --exclamation-background-color: #081a2b;
  }

  .section-font-color {
    color: var(--section-color);
  }

  .section-bg-color-hover:hover,
  .section-bg-color,
  .section-bg-color-after:after,
  blockquote.image-quote::before,
  .blockquote-container::before,
  blockquote:not(.instagram-media-registered):not(.instagram-media):not(.twitter-tweet):before {
    background-color: var(--section-color);
  }

  .list-article__feed-label {
    background-color: #0064FA;
  }</style><script>var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
      googletag.pubads().setPrivacySettings({
        nonPersonalizedAds: true
      });
      googletag.pubads().collapseEmptyDivs(true, true);
      googletag.pubads().setCentering(true);
      googletag.pubads().disableInitialLoad();
      googletag.pubads().enableVideoAds();
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });</script><script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async="async" defer="defer"></script><script>var _sf_async_config = window._sf_async_config = window._sf_async_config || {};
      _sf_async_config.uid = '48158';
      _sf_async_config.domain = 'postimees.ee';
      _sf_async_config.useCanonical = true;
      _sf_async_config.authors = 'Mikk Salu';</script><script>!function () {
      let e = document.cookie.match(new RegExp("(?:^|; )" + "pm_c_list".replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, "\\$1") + "=([^;]*)")),
        c = !!e && decodeURIComponent(e[1]);
      if (c) try {
        c = JSON.parse(c) || []
      } catch (e) {
      }
      window.clist = c
    }();

    function altFind(arr, callback) {
      for (var i = 0; i < arr.length; i++) {
        var match = callback(arr[i]);
        if (match) {
          return arr[i];
        }
      }
    }

    const slist = !window.clist || !Array.isArray(window.clist) ? false : altFind(window.clist, function (item) {
      return item.id === 'stat'
    });

    if (slist &&
      !slist.value) {
      var _sf_async_config = window._sf_async_config = window._sf_async_config || {};
      _sf_async_config.noCookies = true;
      var pp_gemius_dnt = 1;
    }</script><script>window._APP_ = {
      config: "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",
      device: "1Bob25lIjpmYWxzZSwiaXNUYWJsZXQiOmZhbHNlLCJpc0Rlc2t0b3AiOnRydWV9eyJpc"
    };</script><script type="text/javascript">// page types: article, section, game, stock
      // content types: article, video, audio, image
      // environments: prod, stg, dev
      // access categories: special package, subscribers only, metered view, free access
      // visitor type strings: Anonymous, Registered, Subscribed

      const breadcrumb = "1474:5711";
      
        const pageType = "article";
        const datePublished = "2022-07-08T13:12:31+03:00";

        const articleAuthors = []
        
          articleAuthors.push('Mikk Salu');
        

        const content = {
          type: 'article',
          contentId: '7560458',
          accessCategory: 'free access',
          byline: articleAuthors,
        };
      

      // Sophi Data and Settings
      try{
        window.sophi = {
          data: {
            page: {
              type: pageType,
              breadcrumb,
              sectionName: "1474",
              datePublished
            },
            visitor: {
              type: "Anonymous", // VISITOR_TYPE_string
              isLoggedIn: false, // LOGGED_IN_STATE_boolean
              uid: undefined, // UID_string
            },
            environment: {
              environment: "prod", // ENVIRONMENT_string
              version: "6.0.0" // VERSION_string
            },
            content
          },
          settings: {
            collectorEndpoint: 'collector.sophi.io',
            client: "postimees",
            appId: 'postimees:postimees_ee:website',
            linkedDomains: undefined,
            noConfigFile: true,
            plugin: {
              adblock: false,
              private: false,
              video: false
            }
          }
        };
      } catch(e) {}</script><script type="text/javascript" src="https://www.postimees.ee/build-mm-v6/bundle-165c5d42631e2c1ae056.js"></script><script type="text/javascript">tp = window.tp || [];
      tp.push(["setAid", "dcNaXs4tpe"]);
      tp.push(["setCxenseSiteId", "2478443492441614116"]);
      tp.push(["setEndpoint", 'https://experience-eu.piano.io/api/v3']);
      tp.push(["setUseTinypassAccounts", false]);
      tp.push(["setUsePianoIdUserProvider", false ]);
      tp.push(["setUsePianoIdLiteUserProvider", true ]);</script><script type="text/javascript" src="https://www.postimees.ee/build-mm-v6/bundle-44c6bd2baed01986c2a4.js"></script></head><body class="section-1474 subsection-5711 article-7560458"><script>if (document.cookie.indexOf(`gravity=off`) >= 0) document.documentElement.classList.add('dark-theme');
  else document.documentElement.classList.add('light-theme');</script><div id="vDRIJsNa6y"><div class="adBanner ad dfp dfp_ad ad01" style="height: 1px; width: 1px; background-color: transparent; margin-top: -1px;"></div></div><script>window.language = "en";
  window.secureUrl = "https://secure.postimees.ee";</script><div class="native-header-bar"></div><div class="header__top"><div class="root header__top--inner flex flex--align-items-center flex--justify-content-space-between"><div class="header__top--left"><span>Mo, 11.07.2022</span><div class="menu-item--container"><a href="https://ilmajaam.postimees.ee" class="menu-item">Weather</a></div></div><div class="header__top--right flex"><div class="menu-item--container"><a href="https://www.postimees.ee/contact" target="_blank" rel="noopener" class="menu-item">Customer Care</a></div><div class="menu-item--container"><a href="https://tellimine.postimees.ee/" target="_blank" rel="noopener" class="menu-item">Subscriptions</a></div><div class="menu-item--container"><a href="http://kuulutus.postimees.ee/" target="_blank" rel="noopener" class="menu-item">Announcements</a></div><div class="menu-item--container"><a href="http://reklaam.postimees.ee/" target="_blank" rel="noopener" class="menu-item">Advertising</a></div><div class="menu-item--container"><a href="http://rus.postimees.ee" target="_blank" rel="noopener" class="menu-item">RUS</a></div><div class="menu-item--container"><a href="https://ukraina.postimees.ee" target="_blank" rel="noopener" class="menu-item">UKR</a></div><div class="menu-item--container"><a href="https://www.postimees.ee" target="_blank" rel="noopener" class="menu-item">EST</a></div></div></div></div><div id="header-observer"></div><header class="header header--sticky"><div class="root flex flex--align-items-stretch header__items"><a href="https://news.postimees.ee" class="header-logo header-logo--large" style="--width: 185.4px; --height: 36px"><img src="https://f.pmo.ee/logos/1474/4b409d3cc2f90c0b5e33d2f4a68d1602.svg" height="100%" alt="Estonian news - news.postimees.ee"></a><div class="header__right-side flex flex--align-items-stretch"><nav class="flex menu-items menu-items--main"><div class="menu-item--container menu-item--active"><a href="https://news.postimees.ee" target="_self" rel="noopener" class="menu-item">News</a></div><div class="menu-item--container"><a href="https://www.postimees.ee" target="_self" rel="noopener" class="menu-item">Eesti keeles</a></div><div class="menu-item--container"><a href="https://rus.postimees.ee" target="_self" rel="noopener" class="menu-item">На русском</a></div><div class="menu-item--container"><a href="https://arvamus.postimees.ee" target="_self" rel="noopener" class="menu-item">Arvamus</a></div><div class="menu-item--container"><a href="https://maailm.postimees.ee" target="_self" rel="noopener" class="menu-item">Maailm</a></div><div class="menu-item--container"><a href="https://sport.postimees.ee" target="_self" rel="noopener" class="menu-item">Sport</a></div><div class="menu-item--container"><a href="https://majandus.postimees.ee" target="_self" rel="noopener" class="menu-item">Majandus</a></div><div class="menu-item--container"><a href="https://tarbija.postimees.ee" target="_self" rel="noopener" class="menu-item">Tarbija</a></div><div class="menu-item--container"><a href="https://naine.postimees.ee" target="_self" rel="noopener" class="menu-item">Naine</a></div><div class="menu-item--container"><a href="https://elu24.postimees.ee" target="_self" rel="noopener" class="menu-item">Elu24</a></div></nav><div class="header__actions flex flex--align-items-stretch flex--justify-content-end"><a class="flex flex--align-items-center" href="https://news.postimees.ee/search"><svg viewBox="0 0 24 24" width="24" height="24"><title>Otsing</title><path fill="currentColor" d="m22 20.6-5.7-5.7c1.1-1.4 1.7-3.1 1.7-4.9 0-4.4-3.6-8-8-8s-8 3.6-8 8 3.6 8 8 8c1.8 0 3.5-.6 4.9-1.7l5.7 5.7 1.4-1.4zM10 16c-3.3 0-6-2.7-6-6s2.7-6 6-6 6 2.7 6 6-2.7 6-6 6z"></path></svg></a><user-avatar eager></user-avatar><dark-mode-button eager></dark-mode-button></div></div></div></header><div class="dfp-ad dfp-ad--out-of-page"><div class="dfp-ad__ad dfp_ad" data-load-instantly="true" data-path="/621" data-ignore-adpositions="true" id="dfp-full-screen" data-sizes="out-of-page"></div></div><div class="piano-product-offer-fullscreen-desktop"></div><div class="dfp-ad dfp-ad--out-of-page"><div class="dfp-ad__ad dfp_ad" data-load-instantly="true" data-path="/59" data-ignore-adpositions="true" id="dfp-scroller" data-sizes="out-of-page"></div></div><div class="piano-product-offer-desktop-bottom-strip"></div><div class="space"></div><div class="dfp-ad dfp-ad--sitehat"><div class="dfp-ad__ad dfp_ad" data-load-instantly="true" data-path="/212" data-ignore-adpositions="true" id="dfp-sitehat" data-sizes="sitehat" data-show-close="true"></div></div><article itemscope itemtype="http://schema.org/NewsArticle" data-article-index="0" class="article selected-article" data-article-id="7560458"><div class="root breadcrumb"><div class="flex flex--align-items-center"><div class="col-2 flex flex--align-items-center"><div class="pattern--cubes pattern--cubes-12 flex--equal-width"></div><div class="space"></div></div><ul class="breadcrumb__items flex flex--align-items-center"><li class="breadcrumb-item" itemprop="articleSection"><a href="https://news.postimees.ee">Estonian news - news.postimees.ee</a></li><li class="breadcrumb-item"><span class="icon icon--xs icon--right"><svg fill="currentColor" viewBox="0 0 12 12" width="12" height="12"><path d="M6,9.2L0.6,3.9l0.7-0.7L6,7.8l4.6-4.6l0.7,0.7L6,9.2z"></path></svg></span></li><li class="breadcrumb-item" itemprop="articleSection"><a href="https://news.postimees.ee/section/5711">Estonia</a></li></ul><div class="space"></div><div class="col pattern--cubes pattern--cubes-12"></div></div></div><div class="article__top root"><div class="flex flex--align-items-start"><div class="col-2 pull-right"></div><div class="flex--equal-width"><div class="space--l"></div></div><div class="col-2"></div></div><div class="flex flex--align-items-start"><div class="col-2 pull-right"></div><div class="flex--equal-width"><h1 class="article__headline" itemprop="headline name">Kazakh media: an Estonian company exports grain from occupied Ukraine</h1></div><div class="col-2"></div></div><div class="space--m"></div><div class="flex"><div class="col-2"></div><div class="flex--equal-width"><div class="authors flex flex--justify-content-start flex--align-items-center"><div class="authors__images flex"><a class="author__image" href="https://news.postimees.ee/author/69076"><img alt="Mikk Salu" src="//f8.pmo.ee/Gyhv0ILaNW6LV7-aQcH6zngQTMI=/112x112/smart/nginx/o/2021/11/24/14221126t1h70ce.jpg" itemprop="image" width="56" height="56"></a></div><div><div class="author__name notranslate"><a href="https://news.postimees.ee/author/69076" itemscope itemprop="author" itemtype="http://schema.org/Person"><span itemprop="name" translate="no">Mikk Salu</span></a><span class="author__position" itemprop="jobTitle">, ajakirjanik</span></div><div class="article__publish-date" itemprop="datePublished" content="2022-07-08T13:12:31+03:00">8th July 2022, 13.12</div></div></div></div><div class="col--300"></div></div><div class="space--m"></div></div><div><div class="root article__sticky-headline-container" style="z-index: 4; margin-top:-51px;"><div class="article__sticky-headline">Kazakh media: an Estonian company exports grain from occupied Ukraine</div><div class="article__progress flex flex--justify-content-end"><div class="article__progress-bar"></div></div></div><div class="article-share-sticky" data-sticky=""><div class="article-share flex flex--direction-column flex--align-items-center"><a target="_blank" rel="noopener" onmousedown="if (window.dataLayer) {window.dataLayer.push({event: 'socialShare',eventCategory: 'Share content',eventAction: 'Article share'});} window.cX.callQueue.push([
        'sendEvent',
        'Share content',
        {
          eventCategory: 'Share content',
          eventAction: 'Article share',
          eventLabel: 'Facebook',
        },
      ]);" href="https://www.facebook.com/sharer/sharer.php?s=100&u=https://news.postimees.ee/7560458/kazakh-media-an-estonian-company-exports-grain-from-occupied-ukraine%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dshare-buttons%26utm_content%3D7560458" class="article-share__item" data-sharing-method="Facebook"><svg viewBox="0 0 24 24" width="24" height="24"><title>Facebook</title><path fill="currentColor" d="M12 2.05c-5.52 0-10 4.48-10 10 0 5.01 3.69 9.15 8.51 9.88V14.7H8.03v-2.63h2.47v-1.75c0-2.9 1.41-4.17 3.82-4.17 1.15 0 1.76.09 2.05.12v2.29h-1.64c-1.02 0-1.38.97-1.38 2.06v1.44h2.99l-.41 2.63h-2.59v7.25c4.88-.66 8.65-4.84 8.65-9.9C22 6.53 17.52 2.05 12 2.05z"></path></svg> </a><a target="_blank" onmousedown="if (window.dataLayer) {window.dataLayer.push({event: 'socialShare',eventCategory: 'Share content',eventAction: 'Article share'});}" class="article-share__item" href="https://www.linkedin.com/shareArticle?title=Kazakh%20media%3A%20an%20Estonian%20company%20exports%20grain%20from%20occupied%20Ukraine&url=https://news.postimees.ee/7560458/kazakh-media-an-estonian-company-exports-grain-from-occupied-ukraine%3Futm_source%3Dlinkedin.com%26utm_medium%3Dsocial%26utm_campaign%3Dshare-buttons%26utm_content%3D7560458" data-sharing-method="LinkedIn"><svg viewBox="0 0 24 24" width="24" height="24"><title>LinkedIn</title><path fill="currentColor" d="M12 2C6.49 2 2 6.49 2 12s4.49 10 10 10 10-4.49 10-10S17.51 2 12 2zM8.96 16.35H7.22V9.83h1.74v6.52zm-.87-7.83a.87.87 0 1 1 .001-1.741.87.87 0 0 1-.001 1.741zm9.13 7.83h-1.74v-3.26a1.52 1.52 0 1 0-3.04 0v3.26H10.7V9.83h1.74v.79c.51-.49 1.2-.79 1.96-.79 1.56 0 2.83 1.27 2.83 2.83v3.69z"></path></svg> </a><a target="_blank" onmousedown="if (window.dataLayer) {window.dataLayer.push({event: 'socialShare',eventCategory: 'Share content',eventAction: 'Article share'});}" class="article-share__item" href="https://twitter.com/share?text=Kazakh%20media%3A%20an%20Estonian%20company%20exports%20grain%20from%20occupied%20Ukraine&url=https://news.postimees.ee/7560458/kazakh-media-an-estonian-company-exports-grain-from-occupied-ukraine%3Futm_source%3Dtwitter.com%26utm_medium%3Dsocial%26utm_campaign%3Dshare-buttons%26utm_content%3D7560458" data-sharing-method="Twitter"><svg viewBox="0 0 24 24" width="24" height="24"><title>Twitter</title><path fill="currentColor" d="M22 5.8c-.74.33-1.53.55-2.36.65a4.07 4.07 0 0 0 1.8-2.27c-.79.47-1.67.81-2.61 1-.75-.8-1.81-1.3-2.99-1.3a4.1 4.1 0 0 0-4.1 4.1c0 .32.04.64.11.93-3.41-.17-6.43-1.8-8.46-4.29-.35.61-.55 1.31-.55 2.07 0 1.42.72 2.68 1.82 3.41-.67-.02-1.3-.2-1.86-.51v.05a4.09 4.09 0 0 0 3.29 4.02c-.34.09-.71.14-1.08.14-.26 0-.52-.03-.77-.07a4.103 4.103 0 0 0 3.83 2.85 8.225 8.225 0 0 1-6.08 1.7 11.65 11.65 0 0 0 6.29 1.84c7.55 0 11.67-6.25 11.67-11.67 0-.18 0-.35-.01-.53A8.3 8.3 0 0 0 22 5.8z"></path></svg></a><div class="article-share__separator"></div><a href="https://news.postimees.ee/7560458/kazakh-media-an-estonian-company-exports-grain-from-occupied-ukraine/comments" class="article-share__item article-share__item--comments"><svg viewBox="0 0 24 24" width="24" height="24"><title>Comments</title><path fill="currentColor" d="M12 2C6.5 2 2 6.5 2 12c0 2.61 1.02 5 2.68 6.78L2 22h10c5.5 0 10-4.5 10-10S17.5 2 12 2zm0 18H6.27l1.07-1.29-1.2-1.29A7.97 7.97 0 0 1 4 12c0-4.41 3.59-8 8-8s8 3.59 8 8-3.59 8-8 8zm5.5-7h-11v-2h11v2zM16 9H8V7h8v2zm0 8H8v-2h8v2z"></path></svg> </a><span class="article-share__item article-share__item--bookmark js-article-bookmark warning-right" data-warning="Log in to add a bookmark." data-article-id="7560458"></span></div></div><div class="root flex article-body-content article-body-content--1"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--image article-body__item--lead"><figure class="figure" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="//f10.pmo.ee/htBC8_NkwdVVhapj9dpol132E-M=/1536x0/smart/nginx/o/2022/07/08/14680533t1h5719.jpg"><figure-fullscreen eager :image-id="14680533" image-url="//f10.pmo.ee/1bNR8bUwoIbczykpz3-AsRHOyWg=/fit-in/2560x2560/filters:no_upscale()/nginx/o/2022/07/08/14680533t1h5719.jpg"></figure-fullscreen><div class="figure__image-wrapper figure__image-loading" style="--height-ratio: 0.00"><img class="figure__image" onclick="triggerEvent('articleImageClick', 14680533)" src="//f10.pmo.ee/htBC8_NkwdVVhapj9dpol132E-M=/1536x0/smart/nginx/o/2022/07/08/14680533t1h5719.jpg" onload="this.parentElement.classList.remove('figure__image-loading')" alt="A Russian serviceman patrols on the promenade in Berdyansk, amid the ongoing Russian military action in Ukraine, on June 14, 2022."></div><figcaption class="figure__caption"><span class="figure__caption--title">A Russian serviceman patrols on the promenade in Berdyansk, amid the ongoing Russian military action in Ukraine, on June 14, 2022.</span> <span class="figure__caption--name">Photo: <span class="notranslate" translate="no">Yuri KADOBNOV/Scanpix Baltics</span></span></figcaption></figure></div><div class="article-body__item article-body__item--articleBullets article-body__item--lead" itemprop="description"><ul class="article-bullets article-content"><li class="article-bullets__bullet">Turkey has arrested a grain carrier at Ukraine’s request.</li><li class="article-bullets__bullet">Owners of the ship argue that an Estonian company was involved in the grain business.</li><li class="article-bullets__bullet">Ukraine claims that the grain has been stolen from the occupied areas.</li></ul></div><div class="article-body__item article-body__item--htmlElement article-body__item--lead" itemprop="description"><p>A few days ago, at the request of the Ukrainian prosecutor's office, Turkey seized the grain ship «Zhibek Zholy» belonging to the Kazakh enterprise KTZ. The ship is currently anchored in the Black Sea near the Turkish port city of Karasu. Ukraine accuses that the ship is used to transport grain stolen from Ukraine. This refers to grain from the Ukrainian territories conquered and occupied by Russia.</p></div></div><cookie-paywall eager article-id="7560458"></cookie-paywall></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><toggle-when-adfree :make-hidden="false" class="flex--equal-width replacement-top-articles"><div data-sticky=""><section class="top-articles flex flex--direction-column"><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-07-11T12:44:33+03:00"><meta itemprop="dateModified" content="2022-07-11T12:44:33+03:00"><meta itemprop="author" content="Kerttu Kirjanen"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7561935/the-whale-and-walrus-lost-in-the-baltic-sea-face-a-sad-end" itemprop="url"><div class="top-article__section">Estonia</div><div class="top-article__headline">The whale and walrus lost in the Baltic Sea face a sad end</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-07-11T12:36:14+03:00"><meta itemprop="dateModified" content="2022-07-11T12:36:14+03:00"><meta itemprop="author" content="Loora-Elisabet Lomp"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7561926/russian-missile-destroyed-memorial-tablet-to-an-estonian-in-a-ukrainian-school" itemprop="url"><div class="top-article__section">Estonia</div><div class="top-article__headline">Russian missile destroyed memorial tablet to an Estonian in a Ukrainian school</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-07-11T12:30:22+03:00"><meta itemprop="dateModified" content="2022-07-11T12:30:21+03:00"><meta itemprop="author" content="Andrus Karnau"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7561920/renovated-main-street-of-haapsalu-claimed-its-first-victim" itemprop="url"><div class="top-article__section">Estonia</div><div class="top-article__headline">Renovated main street of Haapsalu claimed its first victim</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-07-08T13:17:35+03:00"><meta itemprop="dateModified" content="2022-07-08T13:17:34+03:00"><meta itemprop="author" content="Uwe Gnadenteich"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7560460/photos-the-cog-of-lootsi-street-was-lifted-at-second-attempt" itemprop="url"><div class="top-article__section">Estonia</div><div class="top-article__headline"><span class="top-article__headline--exclamation">PHOTOS</span>The cog of Lootsi Street was lifted at second attempt</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-07-08T13:12:31+03:00"><meta itemprop="dateModified" content="2022-07-08T13:12:31+03:00"><meta itemprop="author" content="Mikk Salu"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7560458/kazakh-media-an-estonian-company-exports-grain-from-occupied-ukraine" itemprop="url"><div class="top-article__section">Estonia</div><div class="top-article__headline">Kazakh media: an Estonian company exports grain from occupied Ukraine</div></a></article><article class="top-article" itemscope itemtype="http://schema.org/NewsArticle" data-premium="0" onclick="window.dataLayer=window.dataLayer || [];window.dataLayer.push({event: 'newLayoutEvents',eventCategory: 'Right Side Blocks',eventAction: 'Top-articles'});"><meta itemprop="datePublished" content="2022-07-08T12:49:52+03:00"><meta itemprop="dateModified" content="2022-07-08T12:49:52+03:00"><meta itemprop="author" content="Rauno Uusleer"><meta itemprop="publisher" content="AS Postimees Grupp"><a class="top-article__url" href="https://news.postimees.ee/7560429/a-coffin-with-a-dead-body-fell-from-the-hearse-onto-the-street" itemprop="url"><div class="top-article__section">Estonia</div><div class="top-article__headline">A coffin with a dead body fell from the hearse onto the street</div></a></article></section></div></toggle-when-adfree><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-7irliemjv2" data-sizes="tower"></div></div></div></aside></div><div class="root flex"><div class="col-1"></div><div class="flex--equal-width piano-subscribe-newsletter-after-lead"></div></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-lfkgi53fgu" data-keyvalues="[{&quot;key&quot;:&quot;article_length&quot;,&quot;value&quot;:&quot;medium&quot;}]" data-sizes="horizontal"></div></div><div class="root flex article-body-content article-body-content--4"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>Various Ukrainian sources have estimated the ship's cargo to be between 4,500 and 7,000 tons of grain, and it is indicated that the ship started its journey from the port of Berdyansk, which was captured by the Russian forces in February of this year. Reuters also writes that an official appointed by the Russian authorities to be responsible for the occupied Zaporizhzhia territories confirmed that the first grain ship with a load of 7,000 tons left Berdyansk after a pause of several months.</p></div><div class="article-body__item article-body__item--htmlElement"><p>The «Zhibek Zholy», seized by Turkey, sails under the Russian flag, but belongs to the Kazakhstan state railway company KTZ. KTZ announces in a press release that although the ship belongs to them, they have nothing to do with this grain business and it is handled by the Estonian company OÜ Mangelbert. «They (Mangelbert) confirmed that they have all the licenses for the transaction,» reads the Kazakh press release.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Mangelbert is an Estonian company with a long record, whose main activity is indeed the purchase and sale of grain. The annual turnover of the company has remained in the range of 6-7 million euros in recent years, but last year saw a sudden jump – the turnover was 20 million euros. Out of this 20 million, as much as 10 million came from grain exports to Turkey. Switzerland holds the second place with a turnover of 6 million euros.</p></div></div></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-4cs7bqox0h" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-aghn2phr3a" data-keyvalues="[{&quot;key&quot;:&quot;article_length&quot;,&quot;value&quot;:&quot;medium&quot;}]" data-sizes="horizontal"></div></div><div class="root flex article-body-content article-body-content--6"><div class="col-1"></div><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--image article-body__item--center"><figure class="figure figure--align-center" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="//f11.pmo.ee/KZty4RrgHu1k7C50ejdr6Z3Cups=/768x0/smart/nginx/o/2022/07/05/14675325t1h2cd5.jpg"><figure-fullscreen eager :image-id="14675325" image-url="//f11.pmo.ee/moTA4hMEHe8EmB0lSr7mmjZsiDo=/fit-in/2560x2560/filters:no_upscale()/nginx/o/2022/07/05/14675325t1h2cd5.jpg"></figure-fullscreen><div class="figure__image-wrapper figure__image-loading" style="--height-ratio: 0.00"><img class="figure__image" onclick="triggerEvent('articleImageClick', 14675325)" src="//f11.pmo.ee/KZty4RrgHu1k7C50ejdr6Z3Cups=/768x0/smart/nginx/o/2022/07/05/14675325t1h2cd5.jpg" onload="this.parentElement.classList.remove('figure__image-loading')" alt="The property of entrepreneur Sergei Puhno is behind Lake Saadjärv by Lake Soitsjärv."></div><figcaption class="figure__caption"><span class="figure__caption--title">The property of entrepreneur Sergei Puhno is behind Lake Saadjärv by Lake Soitsjärv.</span> <span class="figure__caption--name">Photo: <span class="notranslate" translate="no">Postimees</span></span></figcaption></figure></div><div class="article-body__item article-body__item--htmlElement"><p>The owner of Mangelbert is Sergey Pukhno. Little is known about him. Eesti Ekspress wrote a few years ago that Pukhno, who was born in Tartu, but now runs a business in St. Petersburg, is building a copy of Kadriorg palace near Saadjärv in Tartu county. Locals call him the grain king of St. Petersburg.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Postimees called and mailed to the addresses provided on the website of Mangelbert, but no one answers. Therefore, it remains unknown what the Estonian company has to say about the Ukrainian grain business on the Black Sea. In the same way, the Estonian State Prosecutor's Office remained tight-lipped; according to them the information is so scarce that they cannot comment anything yet.</p></div><div class="article-body__item article-body__item--htmlElement"><p>The Estonian Ministry of Foreign Affairs is more eloquent: «Russia brazenly uses the destruction, theft and blocking of Ukrainian grain as a weapon in its brutal war against Ukraine. As a result, threats to global food security have increased. Estonia has condemned such actions of Russia and does not consider it right that Estonian companies contribute to such actions and thereby support Russia's illegal and inhumane war against Ukraine.» On the other hand it is probably not a violation of sanctions against Russia, the ministry added.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Mangelbert certainly cannot be accused of anything yet. Little is known even about their role in the grain trade there. However, the issue is important. Russia occupies a considerable part of Ukraine and does what it wants there. Ukraine said that the Russians were stealing Ukrainian grain, and the «Zhibek Zholy» was also transporting stolen grain. The ship owners from Kazakhstan in turn said in turn that they do not know anything and point at the Estonian company.</p></div><div style="clear: both;"></div><div class="article-content" data-article-footer></div></div></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center" data-sticky=""><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-wqgcbwmawf" data-sizes="tower"></div></div></div></aside></div><div class="root flex"><div class="col-1"></div><div class="flex--equal-width piano-subscribe-newsletter-article-end"></div></div></div><div class="article__article-end"></div><div class="root"><section class="article-terms"><div class="space--l"></div><div class="flex flex--align-items-center block-title block-title--s"><div>Terms</div><div class="space"></div><div class="col pattern--cubes"></div></div><div class="space"></div><ul class="article-terms__terms flex flex--wrap" itemprop="keywords"><li class="article-terms__term flex flex--align-items-center"><a href="https://news.postimees.ee/term/5151/estonia">estonia</a></li><li class="article-terms__term flex flex--align-items-center"><a href="https://news.postimees.ee/term/9976/business">business</a></li><li class="article-terms__term flex flex--align-items-center"><a href="https://news.postimees.ee/term/16883/ukraine">ukraine</a></li><li class="article-terms__term flex flex--align-items-center"><a href="https://news.postimees.ee/term/100589/russia">russia</a></li><li class="article-terms__term flex flex--align-items-center"><a href="https://news.postimees.ee/term/435398/turkey">Turkey</a></li><li class="article-terms__term flex flex--align-items-center"><a href="https://news.postimees.ee/term/443989/war">war</a></li></ul></section></div><div class="root article__suggested-related"><div class="dfp-ad dfp-ad--center dfp-ad--eesti-loto"><div class="dfp-ad__ad dfp_ad" data-path="/612" id="dfp-qhdy0sk904" data-sizes="[[1000, 50]]"></div></div><div class="js-reduce-length article-recommendations"><div class="structured-content__group structured-content__group--related flex"><fetch-related-articles :article-id="7560458" custom-classes="structured-content__block--quadruple flex--equal-width"></fetch-related-articles></div><div class="piano-recommended-articles-article-end"></div><div class="space"></div><div class="structured-content__group structured-content__group--recommendations structured-content__group--regular flex"><div class="structured-content__group--left flex flex--direction-column flex--equal-width"><news-recommendations :article-id="7560458" :articles-limit="4" :show-authors="false" custom-classes="structured-content__block--recommendations"></news-recommendations></div><div class="pattern pattern--y"></div><aside class="layout--right flex flex--direction-column"><coma-aside :section-id="" :articles-limit="2" custom-classes="structured-content__block--coma flex--equal-width"></coma-aside></aside></div></div></div><div class="dfp-ad dfp-ad--horizontal"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-vwmcrmd77m" data-keyvalues="[{&quot;key&quot;:&quot;ad_position&quot;,&quot;value&quot;:&quot;article_footer&quot;}]" data-sizes="horizontal"></div></div></article><div class="article-loader root" id="article-loader-bottom"><div class="load-three-bounce"><div class="load-child bounce1 section-bg-color"></div><div class="load-child bounce2 section-bg-color"></div><div class="load-child bounce3 section-bg-color"></div></div></div><div class="scroll-top"><span class="scroll-top__text">Top</span> <svg class="scroll-top__icon" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16" fill="#fff"><path d="M1.11803e-06 10.6666L1.88 12.5466L8 6.42663L14.12 12.5466L16 10.6666L9.88 4.54663L8 2.66663L6.12 4.54663L1.11803e-06 10.6666Z" fill="white"/></svg></div><div class="root" style="position: relative;background: var(--background-color)"><div class="space--l"></div></div><footer class="site-footer"><div class="root"><div class="site-footer__top"><div class="site-footer__top-column"><div class="site-footer__top-title">Today&#39;s editor</div><div class="site-footer__author" itemscope itemprop="author" itemtype="http://schema.org/Person"><div class="site-footer__author-image"><img height="76" width="76" data-lazy-src="//f7.pmo.ee/2u1a-MmXV7l_VbN02Oi74k2mJ9Y=/152x152/smart/nginx/o/2013/06/13/1827734t1hc32a.jpg" itemprop="image" alt="Author"></div><div class="space"></div><div class="site-footer__author-name notranslate" translate="no" itemprop="name">Andres Einmann</div></div><div class="site-footer__top-group"><div class="space--s"></div><a class="site-footer__author-data" itemprop="email" href="mailto:andres.einmann@postimees.ee">andres.einmann@postimees.ee</a><div class="space--s"></div><div class="site-footer__author-data" itemprop="telephone">666 2072</div></div></div><div class="site-footer__top-column"><div class="site-footer__top-title">Contact</div><div class="site-footer__top-group">Hint: 507 3066,<br><a href="mailto:vihje@postimees.ee">vihje@postimees.ee</a></div><div class="site-footer__top-group">Paper subscription: 666 2525</div><div class="site-footer__top-group">Editor's secretary: 666 2202,<br><a href="mailto:sekretar@postimees.ee">sekretar@postimees.ee</a></div></div><div class="site-footer__top-column"><div class="site-footer__top-title">Advertising</div><div class="site-footer__top-group">Order advertising: <a href="mailto:veebireklaam@postimees.ee">veebireklaam@postimees.ee</a></div><div class="site-footer__top-group">Online ads: 666 2230</div><div class="site-footer__top-group">Print ads: 666 2445</div><div class="site-footer__top-group">Classifieds: 666 2171</div></div><div class="site-footer__top-column flex flex--direction-column"><div class="site-footer__top-group" style="margin-top: auto;"><h3>Technical feedback:</h3><a href="mailto:tehnoloogia@postimeesgrupp.ee">tehnoloogia@postimeesgrupp.ee</a></div></div></div><div class="site-footer__bottom flex flex--align-items-center flex--justify-content-space-between"><a href="https://www.postimees.ee/tingimused/en/" target="_blank" rel="noopener">Terms and conditions</a> <a href="https://www.postimeesgrupp.ee/kontakt/" target="_blank" rel="noopener">Contact</a> <a href="http://www.postimees.ee/contact" target="_blank" rel="noopener">People</a> <a href="https://reklaam.eestimeedia.ee" target="_blank" rel="noopener">Advertising</a> <a href="https://tellimine.postimees.ee/" target="_blank" rel="noopener">Subscriptions</a> <a href="http://kuulutus.postimees.ee/" target="_blank" rel="noopener">Announcements</a> <a href="https://secure.postimees.ee/newsletters/get" target="_blank" rel="noopener">Newsletter</a></div></div></footer><cookie-notification-banner eager></cookie-notification-banner><a href="https://news.postimees.ee/cookies" class="sticky-cookie" aria-label="Configure cookie parameters"></a> <svg viewBox="0 0 48 48" style="position: absolute !important; height: 0 !important;"><defs><filter id="opinion-filter" x="-10%" y="-10%" width="120%" height="120%" filterUnits="objectBoundingBox" primitiveUnits="userSpaceOnUse" color-interpolation-filters="sRGB"><feColorMatrix type="matrix" values="1 0 0 0 0 1 0 0 0 0 1 0 0 0 0 0 0 0 1 0" in="SourceGraphic" result="colormatrix"></feColorMatrix><feComponentTransfer in="colormatrix" result="componentTransfer"><feFuncR type="table" tableValues="0 0.98"></feFuncR><feFuncG type="table" tableValues="0 0.9"></feFuncG><feFuncB type="table" tableValues="0.73 0.83"></feFuncB><feFuncA type="table" tableValues="0 1"></feFuncA></feComponentTransfer><feBlend mode="normal" in="componentTransfer" in2="SourceGraphic" result="blend"></feBlend></filter></defs></svg><script>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</script><script>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</script><script type="text/javascript" src="https://www.postimees.ee/build-mm-v6/bundle-0025f8e736c21b913421.js" async></script></body></html>